OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
nick88 doesn't have a personal statement currently.
Personal Info
nick88
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-March 06
Profile Views: 438*
Last Seen: 5th October 2006 - 03:25 AM
Local Time: Jul 11 2014, 10:18 PM
9 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

nick88

Members


Topics
Posts
Comments
Friends
My Content
23 Mar 2006
Hi,

I'm new to the Opie ROMS on my Zaurus 5500 (tried both 3.5.3 & 3.5.4). I got the system to boot and when I did and told the package manager to update the list of packages, it hung (package manger stop responding). I've been able to ping from the console to various sites on the internet (with DNS lookup working), so I know the system can hit the 'net, but when ikpg update runs it just sits there - I've literaly waited hours before giving up on the download. I'm running the 54+8 images, if that makes a difference.

Can anyone suggest what I might be doing wrong? I've looked at the various docs and what they seem to say is all I need to do (w/ the new ipkg.conf in 3.5.4) is to do a ipkg update to get the new candidate list.

Thanks.
Last Visitors
nick88 has no visitors to display.

Comments
Other users have left no comments for nick88.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 11th July 2014 - 06:18 PM