OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
captg doesn't have a personal statement currently.
Personal Info
captg
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-March 06
Profile Views: 294*
Last Seen: 3rd May 2006 - 12:18 PM
Local Time: Feb 27 2015, 09:53 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

captg

Members


Topics
Posts
Comments
Friends
My Content
3 May 2006
http://cragalaska.com/linux/linux_pix/dsc00112.jpg
http://cragalaska.com/linux/linux_pix/dsc00116.jpg
http://cragalaska.com/linux/linux_pix/dsc00118.jpg

Open up the antenna end to expose the board, solder remove the antenna that's in place; small yellow brick looking thing. Purchase or build a RP-TNC pigtail (got mine off of a bricked Cisco Aironet 350) and solder this in place. The big pad I used for the sheath and the small pad I used for the core of the coax (it works (shrug)). The results in Kismet are very noticeable, I pick up APs a Kilometer or more away with my Zaurus wink.gif Now the continued health of my Zaurus I know not. At the end I use cardboard with electrical tape to support the pigtail weight, it's slid under the card between it and the plastic case. Have fun.

--cg
25 Mar 2006
has anyone had success following these directions?

http://tinyshell.be/aircrackng/wiki/index....le=Sharp_Zaurus

thanks again crowd,
cg
25 Mar 2006
I've created many access points with the hostap modules. I can't seem to get a client to associate to this here zaurus sl5500. Here's the basic testing lines...Oh, card is linksys wcf12.

zaurus
---------
ifconfig wlan0 10.0.0.1 up
iwconfig wlan0 essid kava
iwconfig wlan0 channel 6
iwconfig wlan0 mode master
iwconfig wlan0 key off

ifconfig wlan0 && iwconfig wlan0

wlan0 Link encap:Ethernet HWaddr 00:0C:41:DD:67:DE
inet addr:10.0.0.1 Bcast:10.255.255.255 Mask:255.0.0.0
inet6 addr: fe80::20c:41ff:fedd:67de/10 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 cool.gif TX bytes:360 (360.0 cool.gif
Interrupt:35

Warning: Driver for device wlan0 recommend version 18 of Wireless Extension,
but has been compiled with version 16, therefore some driver features
may not be available...

wlan0 IEEE 802.11b ESSID:"kava"
Mode:Master Frequency:2.417 GHz Access Point: 00:0C:41:DD:67:DE
Bit Rate:11 Mb/s Sensitivity=1/3
Retry min limit:8 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:22 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:9671 Missed beacon:0

Kismet on future client sees him, open and ready for clients...

Then on client I do, as always and has worked till the zaurus testing...

ifconfig wlan0 10.0.0.2 up
/sbin/iwconfig wlan0 mode managed channel 6 essid kava key off

dmesg is status disconnected line after line...

This has always worked till now, so there's a gotcha in here somewhere with the zaurus, any clues forum?

thanks again,
cg
24 Mar 2006
sl5500, OZ 3.5.3, latest opie

I've tried every nmap I can find, most install fine without errors. I can scan localhost, but anything else nmap hangs at the first output line "starting nmap ...". I'm thinking it might be a memory issue, I'm using the zImage-collie-32-32-20050407102515.bin image. I've tried all interfaces, eth0, usb0, wlan0.

Got any other thoughts?

thanks,
--cg
Last Visitors


17 Feb 2008 - 5:09

Comments
Other users have left no comments for captg.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th February 2015 - 10:53 PM