OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Osage doesn't have a personal statement currently.
Personal Info
Osage
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 4-April 06
Profile Views: 624*
Last Seen: 3rd February 2010 - 06:16 AM
Local Time: Dec 26 2014, 04:49 PM
11 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Osage

Members


Topics
Posts
Comments
Friends
My Content
24 Aug 2009
I have a c700 and want to run Ubuntu or whatever on it.

Tried Omegamoon's set. What hed I done:
- Kexec kernel flashed - almost succesfully. Descriptions said flash process
to reboot after, which didn't happened.
- Multiboot kernel seems to work: it enables to select the system source. When
selection done - the sceen fades a bit and it freezes.

The system source is a 2 gig sd card or a 256 meg mmc card (tailored filesystem).
Tried to vary the fs to ext2/3, but no luck. Tried to change to Angstorm kexec kernel (r13),
but procuces the same behavior. Reflash to original Sharp kernel did not helped also.

What next?
4 Apr 2006
Folks,

please tell me, how do I make my Z with Cacko 1.22 lite to display iso-8859-2 (Hungarian)
chars under qkonsole instead those garbage bricks?
The chars I am long for are: öüóõúéá... (oacute, uacute, etc.)

Don't tell me (tell me) to install unicode (or whatever) fonts, 'cause
- if I set $HOME/Settings/locale.conf to hu, the qtopia gui menu is displayed correctly, but not a text in qkosole.
- if I switch to eg. Czech keyboard layout, I am able to input those chars, eg.ó (oacute), which are displayed correcty. But a few rows above a text with Hungarian chars is a garbage, at a same time.
- once (yes, it is not a very professional thing) I managed to display an iso-8859-2 text via qkonsole correctly, but only once, and after all I couldn't find out which setting lead to it.

So, finally I suppose that Z with cacko is capable to display in qkonsole such chars, but how?

Please, do me this favor and tell me the secret....
Last Visitors
ant


24 Aug 2009 - 12:34

Comments
Other users have left no comments for Osage.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th December 2014 - 07:49 AM