OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Ventmore doesn't have a personal statement currently.
Personal Info
Ventmore
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-April 06
Profile Views: 485*
Last Seen: 20th November 2006 - 12:13 PM
Local Time: Dec 22 2014, 05:59 AM
62 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Ventmore

Members


Topics
Posts
Comments
Friends
My Content
7 May 2006
I bought my 5500 second-hand from ebay. When I got it, I found that when I plugged the charger in, the charging light would go off after around 20 mins. Obviously, the battery would wear down in no time at all.

I got one of the 1800mAh batteries from Lauter the other day, and now the battery light goes off after about 45 mins of charging. Pulling the AC adapter out and putting it back in will bring the battery light back on for a few mninutes, but then it goes off again.

Could there be a problem with the charging circuit, or could it be that I need to condition the new bigger battery with a few charge/discharge cycles?

Cheers
Ventmore
1 May 2006
I have posted this problem in a different thread, but wanted to give it its own for more visibility.

I flashed my 5500 to tkrom 2 alpha 3, with the async kernel, and /home on SD script. Everything went fine until I put my wifi card in. It was recognised correctly, but I didn't get the little network monitor icon on the taskbar with the option to connect, and the led on the card would come on, and stay on, whereas, when it is recognised correctly, it will flash a few times, then go off until I connect. Running opera would bring up a connection box, but it would have no entries, even though the network settings were all correct.

I reflashed back to the Sharp ROM, and everything was OK.

I decided to give tkrom another try, and this time I tried the wifi card after every step. I flashed the rom then tried it...flashed the async kernel, and tried again, and finally ran the prep-home-sd script using the -c option to copy my network settings across to the new /home.

The wifi card came up every time, and behaved as it should. I did a few resets, with and without the card in, to see if it caused a problem. It was still working.

After a few days of messing around (installing different software), it is now not working again. The card is being recognised as usual, but now network connection icon, and the light comes on and stays solid again.

Any help would be most appreciated smile.gif
Ventmore
30 Apr 2006
Ok...now remember...I'm from a windows background smile.gif

When I uninstall an ipk...does it uninstall cleanly, or does it leave things lying around like windows. Basically...I want to try different apps out, but I want to know if installing and uninstalling all the time is going to eventually slow the device down.

Cheers
Ventmore
29 Apr 2006
Where can I get the original PIM apps from?

I have tckrom 2 alpha 3 (or whatever it's called), and I would like to put the original Sharp ROM 3.13 PIM apps on it. I have installed addressbook_1.22-lite-1_arm.ipk from http:www.zaurususergroup.org/feed, but it doesn't run.

All help appreciated
Ventmore
27 Apr 2006
I would like to modify the /root/etc/rc.d/rc.sysinit file (to get home on sd), but it says that it is a read-only filesystem. I have seen a couple of commands in different threads to remount / as writeable, but it always says permission denied...even though I am root.

Any ideas......I have a 5500 with Sharp ROM 3.13.

Cheers
Ventmore
Last Visitors


10 Nov 2007 - 2:28

Comments
Other users have left no comments for Ventmore.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 08:59 PM