OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
randy11 doesn't have a personal statement currently.
Personal Info
randy11
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 27-April 06
Profile Views: 763*
Last Seen: 8th March 2010 - 02:45 AM
Local Time: Dec 19 2014, 04:49 PM
11 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

randy11

Members


Topics
Posts
Comments
Friends
My Content
28 Feb 2010
Hello,
I've some troublshooting with my C1000. When I use the point to press in the screen, the action isn't recognized.

In "DEBUG MODE", there is 3 pages and in the page 3, the choice 7, there is "7. Extra Menu".
In "Extra menu" -> "1 Zaurus Test" -> "7. H Display". This option presents the character "H" or "h" on all the screen. When a place is touched, the screen commute between "H" and "h". This test is OK.

But, under Cacko, PdaXrom, the action isn't recognized. Isn't possible to make a new sceen's setup, where you press in the 4 coins of the screen.

Could you help me, to solve my problem ? A zaurus without touchscreen is too sad sad.gif

Thanks a lot.

Randy

22 Feb 2009
Hi,
Fisrt, I must give some explications. I 'd looked at the www.pdaxrom.rom for several months without see anything chanching. And I'm using the Cacko to synchronise Outlook with the Zaurus for a while. I've forgotten to watch the forum ... sorry.

Now, I would come back to PdaXrom and use the cross-compilation. My second aim is to prepare an environment for this event : Solution Linux (Paris).

I'd looked at : PdaXrom Development, OESF Wiki Cross-Compilation and Beginner's Cross Compile Question.


My question is : What's the BEST way to build the environment ?

I'm waiting yours advices.


Thanks.

18 Sep 2006
Hello,

I'm running a Beta3 on a SL-C1000. At the boot time I have
QUOTE
Cramfs: wrong magic
FAT: bogus logical sector size 381
Inode #1666 was a directory with children - removong those too...
Inode #2442 was a directory with children - removong those too...
Inode #2464 was a directory with children - removong those too...
Inode #2468 was a directory with children - removong those too...
Inode #11343 was a directory with children - removong those too...

If there is no CF or SD, it's the same thing.
The NAND is good : Menu Service (D+M).
I've tried
QUOTE
# tune2fs -c 2 -C 3 /dev/mtdblock3
tune2fs 1.34 (25-Jul-2003)
tune2fs: Bad magic number in super-block while trying to open /dev/mtdblock3
Couldn't find valid filesystem superblock.
#

When I make a "mount" :
QUOTE
rootfs on / type rootfs (rw)
/dev/root on / type jffs2 (rw)
/proc on /proc type proc (rw)
none on /dev type tmpfs (rw)
/dev/mtdblock3 on /home type jffs2 (rw,noatime)
none on /dev/pts type devpts (rw)
/dev/mtdblock3 on /mnt/user type jffs2 (rw,noatime)
/dev/mmcda1 on /mnt/card type ext2 (rw)
/dev/hda1 on /mnt/cf type vfat (rw,noatime)
/dev/hda2 on /mnt/cf2 type ext2 (rw,nosuid,nodev)


I've also tried a Backup/Restore (D+M) : no modification. The backup reproduce the problem (the filesystem keep the bug) : it's a normal situation because de NAND has no default, only the filesystem.

How to obtain a normal filesystem ?

Thanks for your help.

Randy11
Last Visitors


16 Jul 2011 - 18:46

Comments
Other users have left no comments for randy11.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th December 2014 - 07:49 AM