OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
wowdar doesn't have a personal statement currently.
Personal Info
wowdar
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-April 06
Profile Views: 596*
Last Seen: 17th September 2007 - 09:20 PM
Local Time: Aug 31 2014, 03:28 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

wowdar

Members


Topics
Posts
Comments
Friends
My Content
1 Jul 2007
I have in my PC a router with ADSL connection.
I done all configuration for USB -TCP/ic connection.

In my PC I typed in console:
ifconfig usb0 192.168.129.200 netmask 255.255.255.0
route add -host 192.168.129.201 usb0
iptables -t nat -F
iptables -t nat -A POSTROUTING -o eth0 -J MASQUERADE
echo 1 > /proc/sys/net/ipv4/ip_forward
echo 1 > /proc/sys/net/ipv4/conf/usb0/proxy_arp
echo 1 > /proc/sys/net/ipv4/conf/eth0/proxy_arp

In the zaurus I typed in console:
route add default gw 192.168.129.200

I modified my /etc/resolv.conf in the zaurus with my DNS

Now in the zaurus if I ping
ping -c 3 66.102.9.104

is al ok and if ping
ping -c 3 www.google.it

is all ok
Now if I try to navigate with NetFront I recieve theese windows:
"No connection to the network. Connection now?"
I push yes and other windows say:
"Cannot find the device card for connection"
And now I can't navigate. I have the same wit mail.
How can I do?
Tanks Dario
12 Jun 2007
I installed Mandriva 2007.1 on my PC. I added in rc.local the line "/sbin/modeprobe usbnet" and when I type lsmod there is usbnet.
I done the file ifconfig-usb0
DEVICE=usb0
BOOTPROTO=static
IPADDR=192.168.129.200
NETMASK=255.255.255.0
NETWORK=192.168.129.0
BROADCAST=192.168.129.255
ONBOOT=yes
METRIC=10
MII_NOT_SUPPORTED=no
PEERDNS=yes
I type in console:
[root@localhost dario]# ifconfig usb0 192.168.129.200 netmask 255.255.255.0 up
Now I can ping the zaurus at 192.168.129.201

In the Mandriva KDE browser I type "smb://zaurus" and I can see the home directory. I double click on home and I can see the two directory:
CF_Card and Main_Memory.
Now if i double clik on these directory I recieve a window error with this message:
"Tempo scaduto sul server zaurus" (Timeout on zaurus server)

This is my zaurus smb.conf
[global]
# workgroup is either a domain name or a workgroup name
workgroup = WORKGROUP
log file = /dev/null
#
# encrypt passwords is required for Win98, NT and Windows 2000
#
encrypt passwords = yes

coding system = utf8
client code page = 932
force create mode = 0755
strict sync = yes
sync always = yes

interfaces = usbd0
# wins support = yes
bind interfaces only = yes
[system]
comment = System Folder
path = /root/samba
read only = no
browseable = no
guest ok = yes
force user = root
[home]
comment = for User Data
path = /home/samba
short preserve case = no
read only = no
guest ok = yes
force user = zaurus

How can I do to resovel this problem?
Tanks Dario
sad.gif
11 Nov 2006
I installed Mandriva 2007 on my PC. I added in rc.local the line "/sbin/modeprobe usbnet" and when I type lsmod there is usbnet.
I done the file ifconfig-usb0
DEVICE=usb0
BOOTPROTO=static
IPADDR=192.168.129.200
NETMASK=255.255.255.0
NETWORK=192.168.129.0
BROADCAST=192.168.129.255
ONBOOT=yes
METRIC=10
MII_NOT_SUPPORTED=no
PEERDNS=yes
I type in console:
[root@localhost dario]# ifconfig usb0 192.168.129.200 netmask 255.255.255.0 up
Now I can ping the zaurus at 192.168.129.201

In the Mandriva KDE browser I type "smb://zurus" and I can see the home directory. I double click on home and I can see the two directory:
CF_Card and Main_Memory.
Now if i double clik on these directory I recieve a window error with this message:
"Tempo scaduto sul server zaurus" (Timeout on zaurus server)
How can I do to resovel this problem?
Tanks Dario
8 Jul 2006
I need to do a special procedure to bring the Zaurus back to factory state. If I 'll do this, lost I the factory program as: Hancomsheet, Hancomword, addressbook, Internet borwser,....?
Where I can find the ipk file for HancomOfficeSuite?
Tanks Dario
12 Jun 2006
I have the C1000 with Sharp ROM. When in the terminal I type Fn+k or Fn+f it write always yen character, while when i do it in the text editor or Hancom write it type backslash. The same result is if I use pen handwritg. Tanks Dario ohmy.gif
Last Visitors
jjs


1 May 2008 - 5:16

Comments
Other users have left no comments for wowdar.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th August 2014 - 06:28 PM