OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
dproldan doesn't have a personal statement currently.
Personal Info
dproldan
Age Unknown
Gender Not Set
Málaga, Spain
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-May 06
Profile Views: 1,340*
Last Seen: 25th May 2014 - 01:24 AM
Local Time: Nov 22 2014, 05:29 PM
60 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

dproldan

Members


Topics
Posts
Comments
Friends
My Content
20 Aug 2011
Hello

Does anybody have the bittorrent client transmission lying around. It was compiled by kkazakov13 but the feeds dissapeared long time ago.

Thank you

14 Apr 2009
I need to press F10 for entering a program option (openMSX), but I'm lost. I've tried modifying keymaps and modmaps with no luck

I haven't found the way either witht the zaurus keyboard or an external USB keyboard.

Any clue?
5 Jun 2007
I'm having a hard time trying to figure out what's wrong with my card, hope you can help me.

I have a SL-C1000 with r198 installed and Meanie's SP4 applied.
I define all the network settings before plugging in the card as wlan0.

when I plug it in, it connects fine for some 30 seconds and then disconnects. from that point, nothing makes sense to me.

sometimes it shows up with lspcmcia/pccardctl, sometimes it doesn't.

many times, the screen turns white until I unplug the card.

lsmod shows that orinoco, orinoco_cs, hermes, hostap_cs, hostap all are loaded.

in /sys/bus/pcmcia/drivers, there are hostap, ide_cs and orinoco subfolders.

there are only three files in /etc/pcmcia/ shouldn't there be a lot of .opts files there?

Here's a part of my dmesg after pluggind the card

CODE
pccard: PCMCIA card inserted into slot 0
pcmcia: registering new device pcmcia0.0
ieee80211_crypt: registered algorithm 'NULL'
hostap_cs: 0.4.4-kernel (Jouni Malinen <jkmaline@cc.hut.fi>)
hostap_cs: setting Vcc=33 (constant)
hostap_cs: setting Vcc=33 (from config)
Checking CFTABLE_ENTRY 0x01 (default 0x01)
IO window settings: cfg->io.nwin=1 dflt.io.nwin=1
io->flags = 0x0046, io.base=0x0000, len=64
hostap_cs: Registered netdevice wifi0
hostap_cs: index 0x01: Vcc 3.3, irq 137, io 0xc4820000-0xc482003f
prism2: wifi0: operating mode changed 3 -> 2
prism2_hw_init: initialized in 320 ms
wifi0: hfa384x_cmd: entry still in list? (entry=c1cdb3a0, type=0, res=0)
wifi0: hfa384x_cmd: command was not completed (res=0, entry=c1cdb3a0, type=0, cmd=0x0121, param0=0xfc00, EVSTAT=8000 INTEN=0010)
wifi0: hfa384x_set_rid: CMDCODE_ACCESS_WRITE failed (res=-110, rid=fc00, len=2)
ieee80211_crypt: registered algorithm 'WEP'
wifi0: NIC: id=0x800c v1.0.0
wifi0: PRI: id=0x15 v1.1.1
wifi0: STA: id=0x1f v1.7.4
wifi0: registered netdevice wlan0
wifi0: LinkStatus=1 (Connected)
wifi0: LinkStatus: BSSID=00:80:5a:31:7b:9b
orinoco 0.15rc3 (David Gibson <hermes@gibson.dropbear.id.au>, Pavel Roskin <proski@gnu.org>, et al)
orinoco_cs 0.15rc3 (David Gibson <hermes@gibson.dropbear.id.au>, Pavel Roskin <proski@gnu.org>, et al)
ADDRCONF(NETDEV_CHANGE): wifi0: link becomes ready
wifi0: invalid skb->cb magic (0x00000000, expected 0xf08a36a2)
wifi0: invalid skb->cb magic (0x00000000, expected 0xf08a36a2)
wifi0: invalid skb->cb magic (0x00000000, expected 0xf08a36a2)
wifi0: hfa384x_cmd_issue: cmd reg was busy for 5 usec
wifi0: hfa384x_cmd: entry still in list? (entry=c1cdbae0, type=0, res=0)
wifi0: hfa384x_cmd: command was not completed (res=0, entry=c1cdbae0, type=0, cmd=0x0021, param0=0xfd51, EVSTAT=8888 INTEN=8888)
wifi0: hfa384x_get_rid: CMDCODE_ACCESS failed (res=-110, rid=fd51, len=6)
pccard: card ejected from slot 0
wifi0: hfa384x_cmd: entry still in list? (entry=c1cdbae0, type=0, res=0)
wifi0: hfa384x_cmd: command was not completed (res=0, entry=c1cdbae0, type=0, cmd=0x0021, param0=0xfd51, EVSTAT=8888 INTEN=8888)
wifi0: hfa384x_get_rid: CMDCODE_ACCESS failed (res=-110, rid=fd51, len=6)
wifi0: hfa384x_cmd: entry still in list? (entry=c3e5b520, type=0, res=0)
wifi0: hfa384x_cmd: command was not completed (res=0, entry=c3e5b520, type=0, cmd=0x0002, param0=0x0000, EVSTAT=8888 INTEN=8888)
hostap_cs: Shutdown failed
wifi0: removed pending cmd_queue entry (type=1, cmd=0x0011, param0=0xf100)
wifi0: removed pending cmd_queue entry (type=0, cmd=0x0021, param0=0xfd51)
wifi0: card already removed or not configured during shutdown
wifi0: hfa384x_cmd: command was not completed (res=0, entry=c1cdbae0, type=0, cmd=0x0021, param0=0xfd51, EVSTAT=0000 INTEN=0000)
wifi0: hfa384x_get_rid: CMDCODE_ACCESS failed (res=-110, rid=fd51, len=6)


Again, sometimes it works fine for 15-20 minutes and suddenly the light turns off.

I've tried to trace the problem, but, in my ignorance, nothing makes sense to me.

Help!

TIA
23 Jul 2006
Hello

I have, surprisingly, been able to compile the zd1211 driver for a USB stick I have for use with Cacko on my SL-C1000.

It works perfectly, loading the module when I insert the stick, and I can connect to my WEP wireless lan with a little script I wrote calling ifconfig and iwconfig.

The problem is that the Newtork applet in Cacko doesn't realize that a network device has been inserted, it doesn't give me the option to tap the "connect" button.

It shouldn't be a big problem, but the mail application says that no connection is active, even if I can surf the web with Opera.

Is there some kind of documentation explaining how the network applet works? Where does it look for a network device? any Qtopia guru can help?

Thank you

dproldan
12 Jul 2006
Hello

I'm trying to use a ZD1211 based USB wifi adaptor in a SL-C1000 with OZ/Opie 3.5.4.1.

I have downloaded and installed the drivers, issued a modprobe zd1211 and it shows correctly in a lsmod and in a dmesg.

The problem is that when I plug the USB adaptor, dmesg says:

usb 1-2: new full speed USB device using pxa27x-ohci and address 2
usb 1-2: no configuration chosen from 1 choice

lsusb says:

Bus 001 Device 002: ID 0ace:1211
Bus 001 Device 001: ID 0000:0000


Any hint for making this work?

Thank you
Last Visitors
cal


24 Sep 2009 - 10:12


12 Oct 2008 - 10:08
Guest


4 Jul 2008 - 19:50


14 Apr 2008 - 6:16


4 Mar 2008 - 11:50

Comments
Other users have left no comments for dproldan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd November 2014 - 07:29 AM