OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
michaelyzy doesn't have a personal statement currently.
Personal Info
michaelyzy
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-May 06
Profile Views: 931*
Last Seen: 3rd November 2009 - 09:49 PM
Local Time: Dec 20 2014, 08:42 PM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

michaelyzy

Members


Topics
Posts
Comments
Friends
My Content
1 Dec 2008
The quality of phone-out sound in zaurus is very good.

So I want to enable pdaxrom to support the ape music file ape.

WellsWang compiled the bmp-mac and mac for it.

But still can not play all the ape file. Some ape file works,but not all the ape.

beep-media-player is crashed while load some ape file.

Do anyone can solved the problem?

The package is below.

mac - http://wells.osall.com/files/download.php?id=2879
bmp-mac_0.1.1 - http://wells.osall.com/files/download.php?id=2878
bmp-mac_0.3.0 - http://wells.osall.com/files/download.php?id=2880
bmp-cueinfo_0.2.0 - http://wells.osall.com/files/download.php?id=2881

For testing.But not all the ape can be load successfully

I test it both in pdaxrom Beta1 with SL-6000L / Beta3 with SL-C3100

The result is below:

Error Message:
=============================================================
terminate called after throwing an instance of 'std::bad_alloc' what(): St9badalloc
Aborted
=============================================================
http://z.osall.com/viewtopic.php?t=1578&am...sc&start=30
10 Mar 2008
pdaXrom-builder-10.37_18.05.06.tar.bz2

arm-cacko-linux-gnu-2.95.3-2.15-2.2.5-hardfloat-10.48_20.12.05.tar.bz2

linux-sl6000-20040311-rom1_11.tar.bz2

I succeed in making zImage in SL-C3100 after patch the kernel. But I patch all the file of the sl-6000

1_linux-patched.diff
2_patch-2.4.18-mh15.diff
3_bt950_cs.patch
4_bluecard_cs.patch
5_orinoco-13e-spectrum-hostap.patch
6_sharpsl_battery.patch
7_iw_handlers.w13-5.diff
8_iw_handlers.w14-5.diff
9_iw240_we15-6.diff
A_hospap-firmware-download.patch
A_iw241_we16-6.diff
B_keymap-more-sane.patch
C_linux-devfs.diff
D_linux_logo.h.diff
E_fbcon.c.diff
corgi_backlight.c.diff
printk.c.diff
pxa-i2s_corgi.c.diff


sl6000_rtcalarm.diff
suspendkeys_fix.patch

when I make zImage

error

arch/arm/mach-pxa/pxa.o(.text+0x6e78): In function 'sharpsl_apm_get_power_status':
: undefined reference to 'logo_lang'
arch/arm/mach-pxa/pxa.o(.text+0x6f74): In function 'sharpsl_apm_get_bp_status':
: undefined reference to 'logo_lang'
arch/arm/mach-pxa/pxa.o(.text+0x78a8): In function '$a':
: undefined reference to 'logo_lang'
arch/arm/mach-pxa/pxa.o(.text+0x9430): In function '$a':
: undefined reference to 'logo_lang'
make: ***[vmlinux] Error 1

I dun know how to make zImage successful

At last, I quit to make the zImage and just make modules. And get my target file hci_usb.o

when I put the hci_usb.o in the pdaxrom of sl-6000 version, the USB BT is working, But just working for about 5 seconds.
After that, the USB BT is not available unless you insert again. It always just working for few seconds. and I don't know why.
25 Dec 2007
HI,Everyone,

I am a newbie of pdaxrom in compiling the driver of the pdaxrom, I want to use the USB Bluetooth in my SL-6000L, but that's no usb BT driver for the pdaxrom Beta1 of SL-6000L, can someone got the exprience of compile the driver in pdaxrom? exsepcially in bt driver compile

because the kernel of the pdaxrom of SL-6000L is 2.4.18 , so I can't use the BT driver of 2.4.20 version to driver my USB BT in SL-6000L.

can some one help me to compile the lastest BT driver of 2.4.18 in pdaxrom of SL-6kL ?

Thank you so much. my contact email is michaelyzy@hotmail.com
5 Jul 2007
I install the pdaxii13 full version ,build5.4.5 ,It is very good for me ,many software is preinstalled in it.

But every time I suspend, and found that the keybroad is not working

So ,I have to reboot the system.the time of booting the system pdaxii13 is so long.

Can anyone help me to solve the problem?

I try to eXit form the X Window.but when I exit.the system is crash.

and also I try to install the new version kbselect_0.2_armv5tel.ipk

But still don't solve the problem.

It's a serious problem..

pls help me.thanks.

SL-C3100 change the microdisk to 8G CF card
14 Apr 2007
Just download the R198 to test,but bad lucky,my problem still no solved.My SL-C3100 hv already been replaced the 4Gb Hitachi MicroHD with 8G High speed CF card.hey hey,and the Hitachi MicroHD was sold out.
the same problem is in the Beta4 and r121,when booting up,the zaurii can not recognize my internal CF card.So the swap partition is not automatic swapon.unless enter the X,click the eject the CF card and insert teh CF card,the CF card can be found.
So I don't know how to make the CF card work when booting up.That's a question.Is it any different between MicroHD and the CF card??
Trisoft said change a CF card maybe burn the CF card,but I change it a months,nothing happend.

Can somebody help me to solve this problem?I want to make it work in 2.6.X kernel. The system in 2.6.X is faster and 2.4.20 kernel.

BTW,I install the pdaxii13 full version.5.3.3 , but there 're a serious bug.The keybroad can not respond after suspend.I dun know how to solve it.can not find the new compiled version kbselect.every time I exit the X,the system is crash.no respond.

I'm a chinese,not so good in english. So,can somebody understand what I said aboved?
Thanks all
Last Visitors


8 Sep 2009 - 6:48


2 Jul 2009 - 16:20


11 Jan 2009 - 4:51

Comments
Other users have left no comments for michaelyzy.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 08:42 PM