OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
fquindos doesn't have a personal statement currently.
Personal Info
fquindos
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-May 06
Profile Views: 584*
Last Seen: 14th October 2007 - 10:24 PM
Local Time: Oct 23 2014, 05:48 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

fquindos

Members


Topics
Posts
Comments
Friends
My Content
20 May 2006
Hello. I have consistent crashes when suspending for more than a few minutes. It doesn't matter if I click the power button, use "apm -S", "zzz" or close the lid with lidsuspend=1. Pressing the power button after it has been suspended for a short while works, but I get console messages saying, for example

wd0e: aborted command writing fsbn 5248 of 5248-5251 (wd0 bn 1562608; cn ...
wd0: soft error (corrected)

However, if I let the Zaurus sleep for 15 - 30 minutes, after pressing the power button the disk drive (green led) comes up, but the display remains black and the keyboard doesn't work. I need to do a reset.

Does anyone have any suggestion? Does it work for you?

By the way, I have a 3200 and an OpenBSD 3.9 snapshot. It also happened with 3.9-release and a prerelease snapshot.

Thank you,
Francisco
Last Visitors
fquindos has no visitors to display.

Comments
Other users have left no comments for fquindos.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 07:48 PM