OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Lord Thag doesn't have a personal statement currently.
Personal Info
Lord Thag
Age Unknown
Male
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-May 06
Profile Views: 576*
Last Seen: 11th January 2010 - 10:35 PM
Local Time: Nov 23 2014, 06:33 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Lord Thag

Members


Topics
Posts
Comments
Friends
My Content
11 Jan 2010
Hi all.

I dug out the old Zaurus 5500 the other day, after scoring some new batteries for it. It's always been my personal favorite gadget for playing Nethack on, but the default qpe nethack had some annoying features, namely those ugly turquois tiles, and a too-small tile size.

I've re-packaged the original ipkg file to include the new (and much better looking) absurd tileset, as well as bumping the default tile size up to 12x12.

It may be years too late for the Zaurus' heyday, but I still love the machine, and hopefully, a few of you will get some use out of this as well.

Enjoy smile.gif

Nethack with absurd tileset
13 May 2006
I've flashed the latest OZ/Opie rom, and I would love to use it, as it seems to be really high quality. However, everytime I restart the system, the screen switches to landscape mode and refuses to return. This is using an Sl-5500 with the default 32/32 memory/ram setup. Note that this is also happening *without* the autorotate software being installed. Even editing the config files to disble rotation has no effect.

Any suggestions? I really don't want to have to use the sharp rom after fiddling with OZ, which is vastly better (if I can get it to work)

I've searched this forum several times, and while I've found several similar error listings, there were no workable fixes. Anyone know how to take care of this?

Thanks
12 May 2006
After putting together a frankenbox battery system and finding a replacement battery online, I'm dragging my old but much loved Z out of the old PDA's home (sl-5500 with default rom). I forgot how much of a pain setting the bloody thing up was. It's no wonder these things never caught on with the general public. blink.gif I've done a few searches of the net and this forum but I haven't yet come up with answers to a few questions. Any help would be appreciated, thanks in advance:

1) How do you get many of the ipkg files to install to CF/SD with the default sharp rom? I've seen a lot of people talking about workarounds for this, but not any explanations. Several of them mentioned a 'configure' command, but I have no idea how to implement this (i.e syntax, target file, directory etc). I'm not that experienced with linux yet.

2) SDL libraries. Ugh, I've installed about 300,000 different versions of these *^%!*^& things in a vain effort to try and get all of my SDL based games to run at the same time. Does anyone have a link to the correct set? I'm *really* trying to get lgeneral to run, but have had absolutely no success. I also have not been able to find installable copies of libfree or ncurses. The ones on elsi don't install. Any help would be welcome!

3) Sharp ROM 3.13. I've been able to download the file, but I haven't been able to find any info on it. Is this worth uprgaring to? I know there are several other popular ROM distros, but I mainly just want to run games. Just curious.

4) Wi-fi. I've seen a to of conflicting reports on which CF wi-fi card to buy. Can anyone point me to one that's fairly easy to get up and going (and doesn't require three hours of fiddling with config files)?

Thanks everyone, these questions have been driving me crazy.
Last Visitors


10 Jun 2010 - 20:29

Comments
Other users have left no comments for Lord Thag.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd November 2014 - 06:33 AM