OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
wrc4 doesn't have a personal statement currently.
Personal Info
wrc4
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 12-May 06
Profile Views: 673*
Last Seen: 25th May 2010 - 08:48 PM
Local Time: Dec 21 2014, 07:07 AM
114 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

wrc4

Members


Topics
Posts
Comments
Friends
My Content
4 Jun 2007
I have a working R198 building environment (VMWare + pdaX86) that I want to reuse to build newer revisions (like R200). I did a svn update and got the changed files. But when I go back and type "make world", I only got these output:

touch depend.out
Install 'dot' from graphviz packet if you want to have a nice dependency tree.

Do I need to do a 'make clean' to force a rebuild? I don't want to loose too much because redownload the sources are painful.

Can anybody give me a hint?
20 Apr 2007
Has anyone tried Audiovox RTM8000 GPRS card on R198? It didn't work on my C1000. The result of running PPP dialer is as follows:

abort on (NO CARRIER)
abort on (NO DIALTONE)
abort on (BUSY)
send (^M)
expect (OK)

then after about a minute:

alarm
Failed
Connection script failed.

The card seemed to be recognized correctly. Here is the dmesg log:

pccard: PCMCIA card inserted into slot 0
pcmcia: registering new device pcmcia0.0
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
ttyS0: detected caps 00000700 should be 00000100
0.0: ttyS0 at I/O 0xc4820400 (irq = 137) is a 16C950/954

The LED on the card was orange and blinking when inserted, and after several seconds it turned green.
9 Apr 2007
EDIT: Bringing up this again since R198 is now for public testing...

==========================================

I just installed R196 (from svn) on my C1000 and I'm very excited.

From the UI I didn't see much changes. Is there a change log or a list of bug fixes since R121, Like the one menaie did for pdaXii13?

Thank all the guys who continue working on pdaXrom!
30 Nov 2006
Hi,

I'm trying r121 on C1000 now. I would like to display Chinese characters but I don't want to change the default locale. After installing several packages I got Sylpheed to display SOME chinese emails.

Here are the packages that I installed:
glibc-gconv-euc-cn_2.2.5_armv5tel.ipk
glibc-gconv-gb18030_2.2.5_armv5tel.ipk
glibc-gconv-gbbig5_2.2.5_armv5tel.ipk
glibc-gconv-gbgbk_2.2.5_armv5tel.ipk
glibc-gconv-gbk_2.2.5_armv5tel.ipk

The reason why I said SOME is only emails encoded with GBK worked. Those encoded with GB2312 didn't work.

I tried to type:
iconv -f GB2312
but iconv gave me an error:
iconv: conversion from `GB2312' to `UTF-8' not supported

I checked /usr/lib/gconv/gconv-modules and found that GB2312 is just an alias of EUC-CN. So I also tried iconv -f EUC-CN and that failed too.

I'm sure I installed the euc-cn package (See the list above), and the EUC-CN.so file is in the right place. The gbk.so in the same directory works just fine. Does this mean the EUC-CN.so file is incorrect or corrupted?

I even tried to change the alias in gconv-modules to make GB2312 point to GBK instead of EUC-CN, and now Sylpheed can display GB2312 encoded files! Anyway, I still would like to know why EUC-CN doesn't work.

======Edit:
I just want to know if this is a bug so I can log it in the bug tracking system and hopefully see it fixed in the next release.
18 Sep 2006
Last week I opened my Zaurus SL-7500C and replaced the Flash chip with a K9F1G08UOM. (My original chip is also K9F... the only difference is the capacity).

I carefully checked the pins to make sure they are properly connected. Then I booted to the Service Menu using Fn+D+M. The up-right corner of Sevice Menu shows "SL-C760". But the chip wasn't properly recognized. Clicking on the version list gave me the following information:

CPU: PXA255 A0
Board: c760
Serial No: 00000b0d
ROM Checksum: bca1
RAM Size: 65536KB
NAND modules(0MB)
unknown[unknown]

I tried all the NAND Flash related command (NAND restore and NAND Full Erase) in the service menu and they all gave me an "Error -2". Restoring NAND backup or installing U-Boot didn't work either.

I can't put back my original chip because I damaged it when I removed it. (There must be some glue under the chip.) So basically my 7500 is dead.

I heard that somebody has successfully upgraded their Flash chip. So maybe he can share his experience with me. I'd be very appreciated.
Last Visitors
Guest


6 Jul 2008 - 16:28


18 Feb 2008 - 11:41

Comments
Other users have left no comments for wrc4.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 07:07 AM