OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
xApe doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Birthday Unknown
No Information
Joined: 15-May 06
Profile Views: 209*
Last Seen: 26th December 2006 - 11:45 AM
Local Time: Oct 25 2016, 09:04 PM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
10 Dec 2006
Dear Users,

I own a SL-C3100 and have tried (and played with) a few different ROM distributions that are available for my Zaurus.

I am currently running OZ-GPE and would like to return to pdaXrom 1.0.0beta3.

The question that I have is whether I have to be concerned about the current partition scheme of the hard drive?

This is what I currently have (all Linux type):

/dev/hda1 977224+
/dev/hda2 98280
/dev/hda3 2924208

Do I have to repartition the hard drive to restore it to the factory condition, before I flash the Zaurus with pdaXrom?

I would appreciate a feedback / advice from experienced users.

Thank you

3 Sep 2006
What could be a benefit of creating a new user under OPIE if there is no log-in screen after a reboot?
3 Jul 2006
I have noticed that a non-root user is unable not launch Sylpheed.

When Sylpheed gets launched from the terminal, one of the error messages says:

bind: Permission denied

Some googling revealed that other people encountered the same error on different platforms: http://archives.neohapsis.com/archives/ope...06-01/0044.html

Is there a work-around for this problem?

Thanks in advance

- xApe
2 Jul 2006
During the installation process I partitioned the hardrive such that the /dev/hda3 part (vfat formatted) is about 2.5 GB. The disk mounts properly (per fstab) as /media/hdd.

The problem is that when I use GPE as a non-root user (e.g. "user"), I can not write to the /media/hdd. I checked the ownerships and the /media/hdd drectory is owned by "root, root".

I can change the ownership to "user, user" after unmounting the /dev/hd3 but as soon as the disk gets re-mounted the ownership goes back to "root, root".

How can provide access to the /media/hdd to a non-rrot user?
14 Jun 2006

I have some ebooks in PDF format which to not display properly (e.g., text does not show) under XPDF. On another hand, pictures which are embedded in those pages display OK.

Am I missing some fonts or is that some other issue? I would appreciate any suggestions how I could fix this problem.

BTW, the same PDF files display perfectly on a desktop, under Acrobat.

Last Visitors
xApe has no visitors to display.

Other users have left no comments for xApe.

There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2016 - 08:04 PM