OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cavit8 doesn't have a personal statement currently.
Personal Info
cavit8
Age Unknown
Gender Not Set
Toronto
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-November 03
Profile Views: 520*
Last Seen: 21st May 2007 - 07:54 PM
Local Time: Oct 31 2014, 11:10 PM
48 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cavit8

Members


Topics
Posts
Comments
Friends
My Content
2 Aug 2006
Has anyone had any experience with this seller on ebay
http://tinyurl.com/hwlat

My battery's starting to croak and an 1100 mAh one would be nice.

Thanks
30 Jun 2006
I'm trying to get the wine list program, pocketcellar, to work, but it doesn't seem to want to save any of my entries regardless of where I elect to save the database. Anyone have this program running successfully. Or, if not, any suggestions for a winelist software that's available?
10 Oct 2005
I've had this problem consistently with every version of kapi I've installed on my 5500 (Sharp 3.1 ROM). I just installed 2.2.0 with the same problem, I can run it from the command line, but not from the icon.

Desktop entry is:
[Desktop Entry]
Comment=KAddressbook
Display=640x480/144dpi,480x640/144dpi
Exec=kapi
Icon= kdepim/kaddressbook/kaddressbook
Name=KA/Pi
Type=Application
CanFastLoad=1

When running from the cl, the following is shown after shutting down (the first two lines appear prio to kapi running):

QGList::locate: Index -1 out of range
QGList::locate: Index 1 out of range
ResourceFile:openfile /home/zaurus/kdepim/apps/kabc/std.vcf
Resource loaded: 'resource-name'
QGList::locate: Index 1 out of range
AddresseeWidget:saveSettings()
QComboBox::insertItem: (unnamed) Index 3 out of range
QComboBox::setCurrentItem: (unnamed) Index 2 out of range
ViewManager::startDrag() has to be changed!!
KA: Bye!


Any hints would be appreciated.

Cheers

cam
13 Sep 2004
I've been trying for a while to reinstall Kalarm 1.5 after having to reset my Zaurus.

I also had some problems getting Kopi to run
http://www.oesf.org/forums/inde...wtopic=5681&hl=
but after resetting the Zaurus again and re-isntalling it, kopi seems to be working fine (1.7.8).

Is it possible to start kalarm from the command line? I've installed, removed and reinstalled it a few times with no luck. I have also rebooted since the install, so it's not that it just isn't showing up in Qtopia.
16 Jul 2004
I just reinstalled KoPi after a hard reboot. It will run from the command line, but not from the icon. The icon points to korganizer. What do I need to do. It seems I've done this before, but it was so long ago, I can't recall the solution.

Cheers

Cam
Last Visitors
cavit8 has no visitors to display.

Comments
Other users have left no comments for cavit8.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st October 2014 - 08:10 PM