OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Xplorer doesn't have a personal statement currently.
Personal Info
Xplorer
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 20-May 06
Profile Views: 278*
Last Seen: 4th February 2009 - 02:30 PM
Local Time: Apr 25 2014, 08:00 AM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Xplorer

Members


Topics
Posts
Comments
Friends
My Content
8 Mar 2007
Hi, everybody!

Could you give me a clue about which modules from the OZ feed I should install that will enable me to install some of the Sharp ROM apps? I know people refer to them as compat-libs - but which modules are we then talking about?

Thanks /ZJ
5 Mar 2007
Hi, everybody!

Sorry for asking noob questions, but well... if I don't ask, I'll never learn, isn't that so?

Anyway, I have been a user of Zaurus collie (SL-5500 & SL-5000) for quite some time, but with the SHARP ROM. I also tried OZ/Opie, Cacko and pdaXrom some time ago. I realized the OZ lacked WP-software, it didn't even have the Wordpad-style Hancom Word installed in it. I tried to figure out whether I could install Hancom stuff under OZ, but... well... I failed. I saw lots of info about compatibility with such and such stuff, compatibility libraries and so on - nothing worked for me. So, willingly or not, I reverted back to Sharp ROM.

A few days ago I found my since long forgotten spare collie and also a poodle, acquired at the same time. I decided it was time to make a new try with OZ. So I downloaded lots of stuff and started installing. The install procedure was essentially flawless on the collie and... well... it succeded a couple of times on the poodle.

I still didn't figure out how to install Hancom stuff under OZ - and as far as I can see, nobody has... (?)

Then I tried to start using OZ in different ways, writing texts, trying to install additional software and doing what people use to do when they play around with stuff. Almost immediately I had a few hangups, which meant resetting the device. No problem, I thought - and I went on playing. More hangups. Sometimes hangups after power off/on, sometimes when running Package Manager, sometimes when doing some other, quite innocent stuff. Somewhere I read that if you run out of memory on your (internal) root f/s, you can get very weird behavior like that. Then I read about Hentges ROM which has the f/s on an SD-card. GREAT!!! I have a few SD-cards lying at home, brand new, ranging from 128M to 512M. I downloaded Hentges images, flashed it down onto both machines - and now I had my root f/s on the SD card. BUT... then hangups continued.

So now I have reverted both my toys to Sharp ROM. One funny thing that I saw with the poodle: my personal info (i.e. my name in the address book as well as my city in Date/time setup) entered BEFORE flashing to OZ was present AFTER flashing back to SHARP ROM again.

So now I have a few things that bother me:

1. did I make a mistake in flashing the ROM? I thought that flashing erased everything from the machine. I do not think the hangups are part of normal operating procedure either...
2. anybody who has installed OZ 3.5.4 (or 3.5.4.2) on collie/poodle and experienced similar hangups?
3. anybody who succeded in installing Sharp ROM apps and OZ? (Btw, do the ipk-formats differ between Sharp and OZ?) Or is it so that they cannot be installed due to different ways of emulating FPU?

Lots of questions, but if I don't ask them, I'll never know the answers... *s*


/Z
31 May 2006
Hi,

I have an SL-5500, originally with Sharp ROM. Then I reflashed it with Cacko, worked OK. I tried pdaXrom, did not work OK, never got past the "empty folders" stage. Now I tried to flash it with OZ 3.5.4.

The installation process worked OK. The system came up and everything was fine until I started to install other software on my machine. The stage called "Linking packages installed in: sd" (I install on the SD) gives me following errors:
Error linking '/media/card/packages/opt/QtPalmtop/opera/start/index.html' to '/opt/QtPalmtop/opera/start/index.html'

This is not just one error, but _LOADS_ of them! Probably one such error for every file copied to SD while installing Opera.

How do I proceed from here? I tried and retried installing OZ over and over again, the errors remain. I tried to install some other ipk's with the result that the standard menus got foobar, up to the point when I had duplicate entries and almost none of the apps on the menus worked anymore.

Any suggestions will be appreciated.

Thanks /ZJ
20 May 2006
Hi, everybody!

I have just flashed my Zaurus 5500 with pdaXrom. So far so good, no problems in flashing process itself...

But then... when the machine boots, I get into a login prompt. I log in as root, then execute "startx"... and what I get is an X-desktop with lots of folders, but all folders are empty, except for a web browser and a terminal emulator. sad.gif

So what's the general idea? Do I have to download and install the ipk's from the feed? How do I do it? I guess there is some command line interface to install things. Will they appear on the X-menu afterwards?

I know those are stupid questions, but unless you ask them, you'll never learn! rolleyes.gif
Last Visitors
Xplorer has no visitors to display.

Comments
Other users have left no comments for Xplorer.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th April 2014 - 11:00 PM