Help - Search - Members - Calendar
Full Version: 6000l Wireless And My Router
OESF Portables Forum > Everything Else > Archived Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Sharp Zaurus > 6000 - Tosa
dping28
Why is it when my router is configured to restrict by mac my Z cant connect even tho i added the mac? I can turn the mac restriction off connect and then turn it back on and it is fine. im on it now. Any help i would be greatful. Thanks!
inode0
The only thing I can imagine is a typo in the MAC. Those can be difficult to identify and frustrating. I use my 6k with several MAC restricted APs, so it doesn't seem to be a problem on the Z side. If it is any comfort, the MAC restriction provides very little security in any event and it wouldn't bother me much to turn it off.

John
dping28
well its not a typo cause my router has a option to detect which macs are connecting and you can add them to the allow list. its the linksys cable modem/router/wireless acess point.
inode0
Have you checked the MAC on the zaurus to confirm that it is the MAC you are allowing through the AP? You need to help us out with some details or all we can do is guess.

Or just give up on MAC filtering. Anyone with wireless can listen in and find the MACs on your network the same way your WAP does. It is a pretty meaningless "security" feature anyway.

John
markpmc
I know this doesn't really help.

But I haven't had a problem w/ a MAC restriction at work w/ Cisco AP's or at home w/ my Netgear AP.

I do have to admit that I'm not running WEP at home smile.gif

markpmc
dping28
Hmm weird. I havent changed anything in my router setup from the initial entry of the mac from my Z and this morning when I read your post i went back in and verified the mac is the same and they were and just for the sake of seeing, i disconnected and hit reconnect and it appears to be working fine now. very strange. Guess i just needed to give it a little more time. Thank you for your help.
bluedevils
doh!....wep may not be the best, but it does prevent the casual ease dropper from watching all your passwords fly by.

Open a console with the wireless card trying to connect.

#su
#ifconfig -a

The mac address reported here should be what you add to the mac filter.
inode0
QUOTE(bluedevils @ Jan 14 2005, 04:56 PM)
doh!....wep may not be the best, but it does prevent the casual ease dropper from watching all your passwords fly by.

Sure. I didn't mean to suggest turning off WEP, just MAC filtering. Although now that doesn't need to be turned off either.

John
bluedevils
Sorry Inode0, I should have used quotes. I was commenting about markpmc's lack of wep use.
dping28
Ive never used WEP cause the old Orinoco Gold card I used didnt support it but since I upgraded to a linksys 102.11G card I guess I should look into setting up WEP for a lil more security.
BarryW
QUOTE(dping28 @ Jan 14 2005, 01:17 PM)
Ive never used WEP cause the old Orinoco Gold card I used didnt support it but since I upgraded to a linksys 102.11G card I guess I should look into setting up WEP for a lil more security.
*



Not trying to bring a thread back from the dead but the gold cards are 128bit (wep) cards. They do wep just fine.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.