Help - Search - Members - Calendar
Full Version: Gaim Question
OESF Forums > Distros, Development, and Model Specific Forums > Everything Development > OpenZaurus/Opie/Qtopia
mpray
Hello, all. I installed GAIM as I found it in the Opie feeds. It installed fine, after I found all the dependancies and such. However, it wouldn't read a message, and said "There was an error receiving the message." I found out that this was because I didn't have gconv-modules installed. I couldn't find "gconv-modules" in the Opie feed, so I downloaded the one from GAIM's sourceforge page. However, trying to install this package rendered the unsatisfied dependancies of "base-modules" and "kernel-modules", neither of which I can find in the OZ feed. I have looked extensively, and they are just not there.

Is there some sort of alternate name I should be looking for? Or is there a problem with my Z (5500), and the base-modules and kernel-modules just didn't get installed correctly?

Thanks for the help.
MrSquishy
This post may get some more attention in the regular OpenZaurus forum instead of the Development one.

In 3.5.2, you should just be able to install Gaim, and it'll all "just work".

Though you may need to install the Service Release or do the fixes yourself.

Make sure you have upgrades as a feed.

Gaim works fine on my 3.5.2/5500s.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.