Help - Search - Members - Calendar
Full Version: Need Help With Sl5600 And Wifi
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
msjones
Sorry if this is a dumb question, but I am not that good with linux yet. I am trying to get a wireless connection with my sl5600 running 3.5.2 poodle. My card is a Pretec 802.11b with orinoco driver. It is reconized as soon as I insert it into Zaurus.

The interface I am trying to use to connect to my router is eth0 (wlan0 does not come up). When I set eth0 to dhcp my card stops blinking and I get a solid green, so I assume it is connecting. When I open up opera I get "could not locate remote server". Most of the instructions I have found say to open up network settings and set dhcp, essid and wep in the GUI. For some reason my GUI does not have an option to set essid or wep. I have not edited any .conf files as I am not sure what to add (if anything). All of the instructions I have found say to simply plug in the card and make some entries in the GUI and it works, so I am a little frustrated.

I installed wellenreiter to see if it could snif my network, and it does find it, so I think my card is ok. Could someone be kind enough to point me in the right direction?
Thank you.
Mahoro
I guess you have to choose the network smile.gif
It is in the Settings-> Network, Config, and choose the network....
And in the "interface Setup, tick DHCP and automatically bring up...
I am a noob anyway tongue.gif, I connect to the internet (zaurus) thro that...:/
msjones
OK, here's where I am at now. I have turned off encryption on my router. I still cannot connect to the net, but my active client wireless table for my router shows the same mac address that is on my Zaurus, so they must have located each other. I still get "could not locate remote server" when I try to connect to a web site.

For some reason I don't have any GUI on my Zaurus to enter essid, channel, wep key, etc so this might be my problem. Is there an application in the feed that I should try? I have already tried wirelessapplet, wirelesstools but they don't give me anything more than what I have now. How would I enter this information manually to configure eth0 to my router's settings?
msjones
I should probably add that I am using opie and not gpe.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.