Help - Search - Members - Calendar
Full Version: Botched Sysnc/usb Driver Install - Help
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
markpmc
Well in my rush to play w/ my new S3K I didn't do enough research on the sync setup.

First I installed the USB drivers.

I was actually able to browse the internel disk on the 3K with windows explorer for a bit.

Then I installed the intellisync software from the sharp site. You know, the one that doesn't work. It's pretty much downhill from here.

I've uninstalled, reinstalled the sync software from the trisoft site and nothing seems to work. I think the problem is that I have multiple SL series devices in my device manager --> Net Apapters section. I have:

2 SL Series - Deterministic Network Enhancer miniports
2 SL Series - Packet Scheduler Miniports

My basic plan is to remove these, but windows will not let me uninstall these devices. I'm also unable to delete them directly from the registry.

How do I get rid of these devices?

Thanks,

Markpmc
markpmc
Well I got rid of the duplicat devices mentioned above by running the Japanese install and selecting the unstall mode.

A few reboots, an install of the Japanese software and a few reboot has the Zaurus file transfer app working. But nothing else.

I'm pretty sure I don't have a communications problem since the file transfer app works. But intellisync still doesn't work.

Clinking on Sync Start on the Zaurus (PC-Link app). Does trigger intellisync on my laptop! But it craps out w/ a Japanese error dialog.

Any clues?

Thanks,

Markpmc
markpmc
Well sync works now.

Turns out that my problem was the USB port I'd been using. Syncing works fine w/ the docking station. At least one of the built in USB ports will not sync. I'll try the other tonight.

markpmc
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.