Help - Search - Members - Calendar
Full Version: Package Installer Error
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
rmj
Today I tried installing a package from the package installer and I got an error:
"ipkg says something went wrong. sorry". I tried to install other packages which I had successfully installed previously but I get the same error.

It seems there is something wrong with the package installer. Is there something I can do to reset the installer? I tried rebooting but it did not help. I am running the cacko ROM on a zaurus 860.

I would appreciate any help/insight that you can give!

-Roger
lareya
Here are some links
Zaurus General FAQ
IPKG different format
cacko faq

check in these links for ipkg error. You will find your info there. Also, keep the links, cuz there is excellent info there about your Z and usage.

Lareya cool.gif
lardman
Try it from the command line, possibly using the -v (or is it -V flag) to make it more verbose.

Si
waalkman
From memory (caveat emptor), you need to go to /usr/lib/ipkg/status and look for the line near the end that has "error" in it.

Until you do this you will continue to get this message.
seinfield
i got that error one day, that was because i need to install a library before installing the package.

I think that the package looks for the library, if the library is not installed then the error appears.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.