Help - Search - Members - Calendar
Full Version: Opera Dies
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 6000 - Tosa
zipmaster
yeah i have this problem that when i installed qpdf2 on the sharp rom. it kills opera. i was just wondering if this happens for anyone else and also if there was a fix. or maybe a package of opera i could install. oh im installing the freetype version of qpdf2 if that matters at all.
undrwater
QUOTE(zipmaster @ Mar 1 2005, 05:31 PM)
yeah i have this problem that when i installed qpdf2 on the sharp rom. it kills opera. i was just wondering if this happens for anyone else and also if there was a fix. or maybe a package of opera i could install. oh im installing the freetype version of qpdf2 if that matters at all.
*



Have you tried starting opera from the terminal? Any errors?
zipmaster
hmm let me do that now plz wait.....

Segmentation fault
undrwater
There's a link around the forums to Ibm's Opera ipk....maybe try to install that one.
cvmiller
Perhaps it is the version of qpdf2 you have installed. As my Opera seems to work OK. I haven't updated to a recent verion of qpdf2 in a while. I beleive my version of qpdf2 is: freetype-2.2.1-2004...

Hmm, I don't seem to have the ipk with me (must be at home). If you need to know more let me know.

I hope this helps,

Craig...
zipmaster
well that seems to be the same one i have. its the lastest from elsix.
cvmiller
QUOTE(zipmaster @ Mar 3 2005, 10:05 PM)
well that seems to be the same one i have. its the lastest from elsix.
*


Bummers. I suspect it is a library somewhere (perhaps related to another software package). But if this is of any help, it _can_ coexist opera (at least it does on my SL-6000).

Craig...
zipmaster
yea i ended up fixing it by rmoving opera and installing 7.55
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.