Help - Search - Members - Calendar
Full Version: Wellenreiter Scans
OESF Forums > General Forums > General Support and Discussion > Software
jdev
I am using Cacko Zaurus Qtopia Rom 1.21a incase it is any help to anyone.

I was able to get wellenreiter installed on my zaurus. after some initial problems where it would tell me that it couldnt initiate eth0 because a file or directory could not be found, I finally got wellenreiter to scan.

problem is, is that its not picking up any networks. I know many of you are asking, well, are you in a wifi area? yes. Kismet picks up the 2 networks nearest to me at the office, while wellenreiter, though the title bar shows scanning, does not.

my question is, is it possible that I have wellenreiter configured incorrectly? could someone share with me the correct config for wellenreiter? also, does wellenreiter require a certain signal from a wifi network? the signal on one of the networks is rather low, while one is fair.

tia.
Bertram Wooster
have a look here:
http://www.oesf.org/index.php?title=Wellen...topia_based_ROM
this tutorial worked perfectly for me, maybe it'll help you, too
jdev
QUOTE(Bertram Wooster @ Mar 7 2005, 10:20 AM)
have a look here:
http://www.oesf.org/index.php?title=Wellen...topia_based_ROM
this tutorial worked perfectly for me, maybe it'll help you, too
*



thank you for the tutorial. I went through, uninstalling libpcap, libopie1 and 2, and wellenreiter. I attempted to install each package from the tarball, to no avail. When i first tried to install libpcap, it told me that there may be other dependancies, and I should install them as well. I tried to forge on and install the libopie libraries, but, to no avail.

the error message I am getting with ipkg is "ipkg says something went wrong. sorry"

this has been happening for a few days now, i will make a different post about that.

in any event. I connected to the cacko feed and re-installed wellenreiter. I can run it again with the changes made to the confs and all that, but, still nothing. It scans, but, does not discover a network, whereas kismet picks up 2 still.
seinfield
Download Wellenreiter with libs from the zug downloads, then replace the Wellenreiter with the wellenreiter from the cacko feed.
Follow the install instructions from zug downloads, then create a dummy connection. execute Wellenreiter and autodetect your wifi card.
And Thats all.

Easy!!!
It worked for me.
I have a C700 with cacko 1.22 with hotfix
shaolin
yop i follow your instructions Siendfield i have the same conf but :


when i launch a sniffer he cant detect any networkz


but it workz with kitsmet ...

coud u plz explain what conf did u choose ? hostap ? or ? wlan ?


wifi or ether ?


thx a lot smile.gif
shaolin
Its Workz now wink.gif thx for support
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.