Help - Search - Members - Calendar
Full Version: Help! Pdaxromsdk-1.1.0-softfloat On Freebsd
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
I'll try install pdaxromsdk-1.1.0-softfloat to my FreeBSD-4.9 (with Linux "emulator")
But isn't work:

# /opt/arm/3.3.2-vfp/bin/armv5tel-cacko-linux-gcc test.c
/opt/arm/3.3.2-vfp/lib/gcc-lib/armv5tel-cacko-linux/3.3.2/cc1: /lib/ version `GLIBC_2.2' not found (required by /opt/arm/3.3.2-vfp/lib/gcc-lib/armv5tel-cacko-linux/3.3.2/cc1)
To me it seems that your linux emulator provides a libc version which is incompatible with the gcc of the sdk.....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.