Help - Search - Members - Calendar
Full Version: [solved!] Problems With Vdesk/torsmo
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
Sam Hell
Hi again,

still on fight with bringing Icons on the Desktop of my
Fluxbox-wm. No i found the reason for the failure:

if i try to start vdesk from console it says:
"vdesk: error whle loading shared libraries: libImlib.so.1: cannot open shared
object file: No such file or directory"


But i dont find any libImlib*-packages anywhere. Is there a lib-package
that contains this missing lib?


Furthermore, in Torsmo my CPU-Usage is always at 100%.
Why that? Any ideas?


Thx in advance,
Nico
Sam Hell
I solved the Problem an hour after posting the problem myself wink.gif

Since vdesk doesnt function, i wanted to set a Background-Picture.
This doesnt function either, so i searched through this forum, found an old
post about no BG-Pic in Fluxbox and missing libs... one of the libs is called "imlib*"...and you might imagine what happened after installing the missing
libs! smile.gif

It all works fine now!

Thx for everybody in this Forum (special thx to vgas) who helped me or
pushed me in the right direction smile.gif

I now got Fluxbox up and running beautifully... the last that still fails is fbsetbg because
of the missing Esetroot. Got anyone a Link to this File?

Greetz and gn8,
Nico
diesel1
I can mail it to you.

Simon.
pgas
well there is imlilb in the unstable feed compiled by the same person that compiled fluxbox, so I guess it works.

sometimes when libraries xxx is missing look for a libxxx.ipk or a xxx.ipk wink.gif (like say for pcre)

direct link:

http://www.pdaxrom.org/unstable/imlib_1.9.15_armv5tel.ipk
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.