Help - Search - Members - Calendar
Full Version: Dual Booting Help
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
penguinsam
I follow the script to dual boot the system, upon bootup with SD card, the following message appears:

CODE
mount: Mounting /boot/usr.bin on /usr failed: Invalid argument
mount: Mounting /dev/mmcda1 on /usr/mnt.rom/card failed: No such file or directory

Chainloading rom init
exec: /sbin/sys/init: symbolic link loop


After that the system stops loading. I followed exactly the steps provided in this thread: http://www.oesf.org/forums/index.php?showtopic=8233

except that in step 5, when I tried to copy init script to /sbin/, console prompt me that it is busy, so I remove /sbin/init and copy the init script to /sbin/ instead.

I finished all steps and attempt rebooting the system, it waits and waits and just can't have the system reboot, so I then perform a reset by removing the battery and plugging in again to restart the system.

Am I doing something wrong in this way?
penguinsam
Forgot to mention, I am using CACKO 1.22a and try to dual boot with pdaXrom 1.0.5.

When I completed those steps, and I tried to remount / as read-only, an error message prompts me:

CODE
mount: Mounting /dev/mtdblock2 on / failed: Device or resource busy


it seems it cannot be remounted as read-only so that it can't reboot normally...somebody can advise me?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.