Help - Search - Members - Calendar
Full Version: How To Set Idle Time More Than 30 Min
OESF Portables Forum > General Forums > General Discussion
suruaZ
Yesterday I played with Z+Pretec CF GPRS card to find how long they could work without recharging with switched off screen. The problem was - that Z suspends every 30 minutes if idle. I did edited /home/root/Settings/qpe.conf file and set "Interval" from 1800 (30 min) to 604800 (7 days) but this seems not helps.

What else could force Z to suspends after 30 min of idle?

suruaZ
chrget
QUOTE(suruaZ @ Apr 13 2005, 11:45 AM)
I did edited /home/root/Settings/qpe.conf file and set "Interval"  from 1800 (30 min) to 604800 (7 days) but this seems not helps.
*

Did you restart Qtopia after you did that? qpe.conf will not be automagically reread by QPE simply whenever you change it. AFAIK it will only be used to read the settings upon (re-)start. And check that your values are still in there and not overwritten by QPE when it dumps its internal values to this file for safe-keeping wink.gif

Worked just fine for me, albeit in a different soft- and hardware environment, so YMMV

Best regards,
Chris.
suruaZ
Thank Chris,

Sure I forgot to re-start Qtopia...
Now it works as expected.

suruaZ
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.