Help - Search - Members - Calendar
Full Version: Wfi Not Working
OESF Forums > General Forums > General Support and Discussion > Security and Networking
seinfield
Hi, i can connect to hidden AP´s but with the SSID names without spaces.

Example:
I have at home a corega AP, the SSID is corega, it is hidden with mac protection and i can connect without problems.

Now at school:
There is a Apple AP, the SSID name is Apple Network 8286aa

Firts the wifi configuration does not accept spaces in the SSID name, so i created a new one but then i modified the wlan0 file configuration.
But i can not connect to AP.


Why?

I can see the Apple AP with wellenreiter, but i can not connect.
stupkid
Some questions:

1. Are you editing /etc/pcmcia/wlan-ng.opts?
2. What does the look like exactly for 'DesiredSSID='?
3. Is the DesiredSSID parameter in double quotes like this:

DesiredSSID="Apple Network 8286aa"

4. Does this line coorespond with the qpewlan* entry in /etc/pcmcia/network.opts?


I have connected to APs with spaces in the name it is ust the GUI that does not support them. So, it should work.
seinfield
Thanks Stupkid

<<1. Are you editing /etc/pcmcia/wlan-ng.opts?

No, i modified wlan.conf file
I modified now biggrin.gif

<<2. What does the look like exactly for 'DesiredSSID='?
Now is: Apple Network 8286aa

<<3. Is the DesiredSSID parameter in double quotes like this:

DesiredSSID="Apple Network 8286aa"

After i modified, yes biggrin.gif

<<4. Does this line coorespond with the qpewlan* entry in /etc/pcmcia/network.opts?

There is no SSID name option in this file.

I will try this new modifications tomorrow or next week.

Thank´s a lot!

Regards from Mexico.
seinfield
Hi, it worked, now i can use my zaurus in classroom biggrin.gif

Thanks StupKid
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.