I tried firing up the cacko image. here is what has happened so far:

1st attempt--on old sd card. too slow (card) date/time stuck

2nd attempt --in /opt worked, had to kill date/time from konsole, though. but I don't really want it on my internal flash

3rd attempt (and many similar) put it on a newer faster better bigger sd. the date/time sticks. when I try to open a konsole, the screen rotates and the fonts vanish (leaving crud)
hitting rotate crashes qtopia. nothing else does anything, except that sometimes hitting konsole again gives a portrait oriented "please wait" message before crashing the gui.

Oddly, that happens when i untar and relink to /opt/Qtpalmtop.rom. now too.

links are:

/home/QtPalmtop => /opt/QtPalmtop
/opt/Qtopia => /opt/QtPalmtop
/opt/QtPalmtop => /?/QtPalmtop.rom

where => "means is a link to" ie /home/QtPalmtop is a link that points to /opt/Qtpalmtop

and ? refers to the parent directory, in my case either /opt or /mnt/card.

is this just me? did I end up with dysfuntional links?
ideas?
This seems like it should be pretty straightforward....