Help - Search - Members - Calendar
Full Version: Problem With Wifi - Help Needed :)
OESF Forums > General Forums > General Support and Discussion > Security and Networking
erceg
Hey all,

I would really appreciate any help.

I am new with Zaurus and Linux for that matter!

I have Zaurus sl-c1000, qtopia 1.5.4, ROM version 1.01 JP

I got WiFI Compact Flash adapter DCI model GW-CF11H (planex communications inc.)
At home I have SiemensGigaset SE515dsl.

well the problem is that when I create a network on Zaurus over WiFi I take out the WEP key both on Z and Siemens and type in myself the Ip number and Mask. It gets connected but after 3 sec Zaurus pops up a window saying: "No Connection detected - Check your TCP/IP settings"

But before that he recognizes AP from Siemens!

I did set up Siemens with MAC address and I took out WEP key security.
Also I tried on the Zaurus with automatic IP detection but than it doesnt want to connect at all.

Also I set upt The ESS-ID on zaurus and on Siemens!

All help greatly appreciated!!!

Yours,

Vlada
erceg
Ok, no help from you all, but I solved the problem!

Thanks!
Pyrates
Please share your solution with the rest, maybe someone else has this problem smile.gif

Cheers
Philipp
TechMetal
I, for one would like to know how you made your wifi card work.


PS. Seems that I'm not the only metalhead here smile.gif
KwaiFeh
Techmetal,
In my case, I just put it in, installed the patch and the CF was ready to go. It picked up wifi networks without problems.

My problem seems to be hardware because after travelling half a world over, it´s not getting recognized anymore.

-Alberto
specks90
What patch did you use? As I am having the same problem with the same setup, well not quite the card light comes on I think it is recognised but it doesn't give me the option to connect to my Netgear WGR614. Perhaps it is not compatible?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.