Help - Search - Members - Calendar
Full Version: Problem With Planex Cf Wifi
OESF Forums > General Forums > General Support and Discussion > Security and Networking
KwaiFeh
Hello everyone,
About 2 weeks ago I bought a C3k and a Planex wifi card GW-CF11X, when I got home to my sister´s I plugged it in, installed the linux-wlan.... file and got the card to find the network (but it didn´t really use it because my bro in law has WPA). Since the Zaurus recognized the card, and it found my sister´s network I thought it was all ok.

So now I´m finally home (about 29 hrs later... it´s one hell of a long commute the suburbs of Tokyo to the airport in Lima, Peru). I tried the card and the C3K doesn´t recognize it. sad.gif It doesn´t even tell me I have anything plugged into my CF port. mad.gif The LED on the card (Link) doesn´t even light up.

I put a memory card and it reads ok, so at least i know my CF slot is ok.

When I try the wifi wizard (FYI I converted my Zaurus with the backup at trisoft.de, so I do know that wizard part of wifi isn´t converted to english), the screen whites out, if i take out the card the screen comes back. However this also happens If I reboot the Zaurus with the card in I get the same blank white screen.

On the way home i put the card inside the antistatic bag it came in, and it was inside my backpack when it went through security in LAX airport. I don´t think this would be an issue after all, all PC´s get XRayed in the airport.

Is there a way to test the card? I don´t have other PDA´s to test it in, hence the question.

Thank you.

Alberto
TechMetal
Hmm, that seems pretty weird.
I have the same wifi card (though I haven't been successfull in getting it to work). In my case the card get's recognized when I insert it, but the LED only lights up when I try to start a network connection.
I don't know if the same thing happened to you when you got it to work but everytime I start a connection my screen flashes on and off for about three times before the connection fails.
KwaiFeh
Techmetal,
The screen doesn´t flash, it just turns white and stays like that. If I pull out the card, I get the normal screen back, either the networking configuration wizard, or the Zaurus keeps booting.

I never really tested the wifi while in Japan, but I assumed since the network was recognized all was good. When I inserted the card, the CF icon would pop on the status bar, and so would the icon for connecting. I don´t remember about the LED, but I think i remembered it would blink. I can´t really read the manual because it´s in japanese.

I read another post from you about the same card. Maybe the planex brand isn´t as reliable as the others?

I´ll keep my fingers crossed and hope someone can help us.

Alberto
euroclie
Can you try the card on a (laptop) PC using a CF-to-PCMCIA adapter? Maybe you can find out this way if it's working correctly...

I also have this card, and it doesn't cause that blank screen problem you mention...

Hope your card isn't damaged (FWIW I travel frequently and have never had any electronic gadget damaged by the X-ray scans in airports. I also carry my CF cards in the external pocket of my Zaurus beltcase, and they still work fine after a few months of being carried like this and bumped (slightly but regularly).
KwaiFeh
No PDA´s and no adaptor to try it on a Laptop.... *sigh*

I really raelly really don't want to erase the memory just to try if it was a conflict with any software i downloaded.... But I guess that would be the last chance of hope to see if it works now that i don't have so much stuff on it yet... I guess I'll wait for the weekend to try resetting the memory....

-Alberto
KwaiFeh
As I was searching the web to see if anyone else has had hardware problems with their CF Wifi Cards, I ran into this:

This is a post from Geek.com, some user reported problems with a D-Link card on a mini review for a D-Link Card. D-Link mini-review D-Link Air DCF-660W CF Wifi Card

QUOTE
Pure junk (9:41am EST Thu Feb 26 2004)
I've had two of these cards, and there is the problem. The first one lasted all of two months before the connections withen the antenna began to fail, requiring the I apply pressure to the antenna to get a wifi signal. It completely died shortly after that.

I bought a second card when I found one for $30 in the bargan bin at Office Depot. That card lasted two weeks before it failed with the same symptoms.

Other than the fact that it is poorly constructed, the card was great, and had a much better range than the Ambicom card that I am currently using. However, the Ambicom card is much sturdier. - by Jaiotu
antenna (11:55pm EST Sun Mar 14 2004)
did you try taking the cards apart?
To see what the antenna problem was?
I just bought one that seems to be working on an intermitent basis.
I notice that it seems to rattle a bit when I shake it.
I've have been thinking of taking mine apart to see what is rattling.
Possible rebuilding the antenna, or adding a connector, so I can connect it to a better antenna stuck to the back of my laptop/pda.


I cleaned my Zaurus's Hard drive just to make sure I didn´t F*k something while i was playing around with it, and the problem is still there. dry.gif

My conclusion? the card is dead... $60 thrown out to the garbage. No one I know is going to Tokyo, and CF cards are not seen in Peru... In a country where a HP 1710 is worth over $350 (the Palm T5 around $600), I really doubt I can find CF Card. mad.gif

-Alberto
TechMetal
QUOTE(KwaiFeh @ Apr 22 2005, 04:01 PM)
My conclusion? the card is dead... $60 thrown out to the garbage.  No one I know is going to Tokyo, and CF cards are not seen in Peru... In a country where a HP 1710 is worth over $350 (the Palm T5 around $600), I really doubt I can find CF Card.  mad.gif

*


Before throwing it to the garbage, try sending it to someone who has time to play and test it. We can at least find out if it is indeed, *dead*
That is of course if you're willing to go through the trouble of finding out smile.gif
Then again, and after all that you've found out, it seems it is really dead.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.