Help - Search - Members - Calendar
Full Version: Wifi Card
OESF Forums > General Forums > General Support and Discussion > Security and Networking
Da_Blitz
I just recently purchased a NETGEAR MA701, only afterwards did i find the messages about some people not getting it to work and Netgear replacing it instead of troubleshooitng problems with the card when you called tech support

at the moment i have modified the wlan-ng.conf (or whatever it is called) to include my card and i did have it recignised by the OS for a short time, then i installed some programs and now it just ignores the card compleatly

any ideas about what i can try, i have done a search already but there is little infomation i could glean from the posts i could locate

thanks
V-Man
Let us know which Zaurus and ROM you are using and we might be able to help a bit more.
Da_Blitz
sorry bout that

i have a c3000 with the basic sharp rom

when i first got it the light wouldnt turn on and i had to go to the settings panel and set it all up like you would for a normal card however after this i installed some software (ie wpa supplicant and some games and apps) i also remeber fiddling with wlan-ng.conf to include the name, manfid and driver fields for my card (obtained from cardctl) however i cant remeber if i did this before or after i did the above step (i am inclined to belive it was before)

after this the thing refuses to connect, cardctl says its there cardctl ident 0 returns that it is a network card, however cardctl status 0 returns that it is 0 or nothing basically

iwconfig dosent see it, the prism2_cs module isnt loaded.

basically i am inclined to reset it, i never connected sucsefully to a wifi hotspot when the card was working (i assumed) as all my acsess points were WPA encrypted (none of that weak wep stuff)

anyone have any sugestions, as far as i see it its as simple as a reset but i need wpa to connect and was wondering if this might have stuffed it up, any one got wpa working?
Meanie
I got the same Netgear card on a C3000 and did not have to do anything to get it to work, just plugged it in and it was detected and everything worked. I was so surprised! I was anticipating it do be troublesome because I was forced to get the Netgear instead of a D-LINK which was my preferred choice. I haven't tried out WPA yet though.
Da_Blitz
thanks for that guess i will have to do a reset and start from scratch, i will report back if i get wpa working
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.