Help - Search - Members - Calendar
Full Version: Can't Get 1000 Into Service Menus
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
offroadgeek
I can't seem to get my 1000 into the service menus. I've been doing the standard D+M after taking out the batter for 30 seconds, then re-inserting the battery and connecting the power...

I was going to flash to OZ to check it out but wanted to make a NAND backup first and simply make sure I could access the menu in case anything bad happened.

So, has any other 1000 users been able to access the service menus?
lpotter
QUOTE(offroadgeek @ May 2 2005, 12:22 PM)
I can't seem to get my 1000 into the service menus.  I've been doing the standard D+M after taking out the batter for 30 seconds, then re-inserting the battery and connecting the power... 

I was going to flash to OZ to check it out but wanted to make a NAND backup first and simply make sure I could access the menu in case anything bad happened.

So, has any other 1000 users been able to access the service menus?
*


the c3000 is d + m + reset button. Don't 'power on', the diag menu will come up ..
iamasmith
Here's what I found with the 3K, I guess it should be equally applicable to the 1K.

It's under this section of the Wiki and covers D+B and D+M booting.

http://www.oesf.org/index.php?title=C3000_...lashing_process
TRIsoft
Offroadgeek,
the trick is that the Zaurus must "see" the keys in the
moment he got's power.
So press the keys with no battery/ac. Then plug the
battery in WHILE the keys are pressed.
Flip the battery switch and you should see the Diag.

///TRIsoft

Marc Stephan
Ragnorok
You *go* Trisoft. Thanks!
offroadgeek
Yep, that was my problem. I was putting the battery in before I was pressing D + M. Silly me!

thanks
me@home
I tried to do this Nand Backup for the 1st time and the Z didn't recognise my 2GB Fat16 CF Kingston Elite Pro...grrr

Well I seached for an old CF I have for a my digital camera, a Sandisk Ultra II 256MB, did OK and I the backup was over in 4-5 min.

Maybe I should have done this before I flashed to Cacko 1.23?
Hmm, I just got the file from Trisoft (thx for sharing !), hope it'll work OK if I ever need to flash back to Sharp.

May I ask ? When I reseize the flash (like I did during Cacko installation) and then reflash to 'original' Rom is the the flash reseized automatically ? I ask because when I want to try pdx I have to reseize again...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.