Help - Search - Members - Calendar
Full Version: Wellenreiter Problem (oz 3.5.3)
OESF Forums > General Forums > General Support and Discussion > Security and Networking
conn-fused
I've installed opie-wellenreiter_1.2.0-r0_arm.ipk to an SD card on my SL-5500 running Openzaurus 3.5.3. It launches, but when I tell it to scan for my network it returns:

The Wireless Extension Versions do not match!
Wellenreiter II: WE V17
Interface driver: WE V16

Anyone seen this one? Thanks.
Mickeyl
http://www.oesf.org/forums/index.php?showtopic=11964

We could save a lot of disk space by deleting everything older than a week, since... you know - people will ask the same things over and over, no need to have an archive at all.
conn-fused
Short answer:

opie-wellenreiter_1.2.0-r1_arm.ipk works, opie-wellenreiter_1.2.0-r0_arm.ipk doesn't.

http://familiar.handhelds.org/releases/v0.8.2/feed/updates/
lardman
You would do better to install from the Zaurus feed, rather than the iPAQ feed (this won't be a problem soon, once the feeds are merged).

http://www.openzaurus.org/official/unstabl....2.0-r1_arm.ipk


Si

P.S. In this case it won't make any difference I wouldn't have thought, but it might for other packages.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.