Help - Search - Members - Calendar
Full Version: Textmaker
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
devster
I installed the latest version of textmaker, and the install ends up failing with an error from the ipk .. however, the icons etc still come up, and it does load up.

However, there is no uninstall option. Being a total newb, can anyone tell me how to properly uninstall it, just delete the dir ?

cheers,
Devon
John Galt
Devon,

I've installed Textmaker for Zaurus and it works quite well. The only change I had to do was with regards to the orientation from portrait to landscape.

Try going into Settings and run Add/Remove Software, Unistall packages, and see if it's there. Or, you can try and reinstall it and see if it works again.

N.
devster
I did have it cleanly install a while ago, then I reflashed the unit completely to a fresh Z, and now it doesnt install cleanly (gets to the end and reports that ipk had errors.. but archive is good!)

As I described, there's no add/remove for it, although it runs from the menu ...

hmmm


cheers,
D
nilch
same for me - it said something about an ipk error, and goes out - I exit the install/uninstall app and Textmaker is stitting there pretty - workis fine, but since there was an ipk error - it says doesnt show the uninstall option at all.

I really didnt try tweaking anything further - since I need it to work, it works and when I re-flash then it will be cleaned out again - so till then I am just letting it be...
kahm
I got a segmentation fault when I tried to install it from the command line. It doesn't get as far as running the post-install script, which adds their extension to the mime file types.

It does seem to run fine, though. I'm tempted to try and repack their IPK and see what happens.
kurochka
QUOTE(nilch @ May 5 2005, 07:22 AM)
same for me - it said something about an ipk error, and goes out - I exit the install/uninstall app and Textmaker is stitting there pretty - workis fine, but since there was an ipk error - it says doesnt show the uninstall option at all.

I really didnt try tweaking anything further - since I need it to work, it works and when I re-flash then it will be cleaned out again - so till then I am just letting it be...
*


I had the same experience, I asked the developers but haven't received an answer yet. At the moment I do not need to uninstall it. It runs just fine.
stuey
<HJ> Devster- Can textmaker on a C3000 handle big Word files - say 50 pages plus?
devster
QUOTE(stuey @ May 6 2005, 09:03 PM)
<HJ> Devster- Can textmaker on a C3000 handle big Word files - say 50 pages plus?
*



yep, it does .. I had a 100 page document running, which was full of images and about 2MB size

The only problem was that after a while, in the 1 case I tried, I had an error that I run out of disk space , error writing file or something - but I wasnt saving anything.. then the whole prog died

I havent had time yet to retry or investigate

cheers,
D.
devster
yep, happened again on a 120 page document - but was not out of disk space or memory... , well, except the /dev/shm was full (100%), and when I exit TM it goes down to 5% ... so is this a shared memory area or something?error is -

"Error while writing. Disk full?"

but Textmaker keeps running seemingly when I OK the error ...

In regards to the uninstall failing, Im wondering if you have done a restore on the unit? The first time ona fresh unit, it worked, then I reflashed, and installed it again, then the install fail / lack of uninstall occurred.

cheers,
D.
Yoshi
QUOTE(kahm @ May 5 2005, 08:56 AM)
I got a segmentation fault when I tried to install it from the command line. It doesn't get as far as running the post-install script, which adds their extension to the mime file types.

It does seem to run fine, though. I'm tempted to try and repack their IPK and see what happens.
*

I have the same experience right now. Have you found a solution or could you tell me how to manually uninstall TextMaker?

edit: I deleted the following files:

\opt\QtPalmtop\apps\Application\tm.desktop
\opt\QtPalmtop\bin\tm
\opt\QtPalmtop\etc\TextMaker\fonts\ various (17) *.pfb files
\opt\QtPalmtop\etc\TextMaker\html\ various *.gif and *.htm files
\opt\QtPalmtop\etc\TextMaker\html_en\ bksm.gif, desksml.jpg, index.htm
\opt\QtPalmtop\etc\TextMaker\install_en\Config\ tml.txm, tmw.dbf
\opt\QtPalmtop\etc\Textmaker\install_en\Documents\ FAQ.tmd, Readme.tmd, World_Languages.tmd
\opt\QtPalmtop\etc\TextMaker\install_en\Templates\ ... various directories and files
\opt\QtPalmtop\pics\tm.png

I rebooted my Zaurus, and everything is still working. Also, TextMaker is gone. Are there any things I missed? Should I delete something else? Or edit some config file or something?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.