Hi all,

I recently bought a Ambicom WLAN/CF card for my Zaurus 5500. I am running
Hentges OpenZaurus build ( i believe 3.5.2). Upon inserting the card in the slot,
it was readily recognized "ZCOMAX AirRunner Xl/300". Two 802.11b interfaces
became available - one was wlan0, other wifi0. Upon configuring wlan0 to match
my Router setting, my Z was assigned an IP.

I was then able to ping out, ping in and ping www.yahoo.com /www.google.com.
Able to run VNC viewer against my Laptop.

However, when i attempt to browse the net using Konqueror, i get no response.
Its as if all TCP traffic is blocked. I tried telnet www.yahoo.com 80 and can't tell
if that worked or not as there is no response.

Here's what's loaded

Linux Kernel - 2.4.18.rmk7-pxa3-embedix
Compiled by mhentges

Opie - 1.1.9-snapshot
Built against Qt/E 2.3.10
Built Feb 8 2005

Routes are available as expected (/sbin/route shows values correctly).

Wireless router otherwise works from my Laptop without any problems.

I joined the group recently and my apologies if i am repeating a known problem
or something. Hope someone out there has seen this problem before and would
be able to help.

thanks
bob