Help - Search - Members - Calendar
Full Version: Urgent- Stuck Flashing?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Guylhem Rom
systemparadox
I downloaded syst0006.dbk-QT-1.5 and copied it to my sd card in my cf adapter as syst0006.dbk. Following the instructions on http://externe.net/zaurus/guylhem-rom/README all the way. I connected the AC adapter to make sure. I got to diagnostic mode, went right three times, selected NAND Restore and pressed OK _once_ (why does it say ok twice in the README?). It then came up with white screen with black text at the top saying "NAND Restore from CF". It has been like that for more than 2 HOURS now. There are no leds on.

Please... what have I done wrong? What should I do? Should it take this long? Has it even started updating the NAND? Is it safe to reset it?

I posted in the main thread asking why we had to do NAND updates and couldn't use updater.sh, zImage and initrd.bin files, but no-one said anything.

Thankyou
Simon
hbo
QUOTE(systemparadox @ May 16 2005, 11:44 AM)
I downloaded syst0006.dbk-QT-1.5 and copied it to my sd card in my cf adapter as syst0006.dbk. Following the instructions on http://externe.net/zaurus/guylhem-rom/README all the way. I connected the AC adapter to make sure. I got to diagnostic mode, went right three times, selected NAND Restore and pressed OK _once_ (why does it say ok twice in the README?). It then came up with white screen with black text at the top saying "NAND Restore from CF". It has been like that for more than 2 HOURS now. There are no leds on.

Please... what have I done wrong? What should I do? Should it take this long? Has it even started updating the NAND? Is it safe to reset it?

I posted in the main thread asking why we had to do NAND updates and couldn't use updater.sh, zImage and initrd.bin files, but no-one said anything.

Thankyou
Simon
*


What's supposed to happen is that the file name is found on CF, and presented to you. At that point you have to press "OK" before the NAND restore will start. I suspect that somethig isn't quite right with the CF. You say its an SD card in a CF adapter? That's probably the problem. Get a real CF card, 128MB will do, and try again.

You should be safe to press reset and then power on to bring your 6K back.
guylhem
Why did I say to press twice on Ok? Because you must confirm the nand restore. You did document what's happening when Ok is pressed only once - it's waiting for confirmation. Now please press Ok a second time, and at the bottom of the screen you'll see a progress bar :-)

Guylhem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.