Help - Search - Members - Calendar
Full Version: Fatal Error: Maximum Execution Time Of 30 Seconds
OESF Forums > Everything Else > Site Specific Forums > Site Suggestions, Requests, and Updates
schmompf
Trying to click on a link which was found via search:
http://www.oesf.org/forums/index.php?showt...netgear,and,701

Always returns me this mad.gif :

Fatal error: Maximum execution time of 30 seconds exceeded in /mnt/crummy/bluebell/miamlh1/oesf.org/forums/sources/topics.php on line 816

or you can also have it with an error in line 814 if you prefer:

Fatal error: Maximum execution time of 30 seconds exceeded in /mnt/crummy/bluebell/miamlh1/oesf.org/forums/sources/topics.php on line 814

Can somebody look into this?
dry.gif
offroadgeek
QUOTE(schmompf @ May 29 2005, 08:33 AM)
Trying to click on a link which was found via search:
http://www.oesf.org/forums/index.php?showt...netgear,and,701

Always returns me this  mad.gif :

Fatal error: Maximum execution time of 30 seconds exceeded in /mnt/crummy/bluebell/miamlh1/oesf.org/forums/sources/topics.php on line 816

or you can also have it with an error in line 814 if you prefer:

Fatal error: Maximum execution time of 30 seconds exceeded in /mnt/crummy/bluebell/miamlh1/oesf.org/forums/sources/topics.php on line 814

Can somebody look into this?
dry.gif
*

I think it's a bug in the newer version of the forum software we have, the reason I say that is that if you take out the &hl=netgear,and,701 and just try http://www.oesf.org/forums/index.php?showtopic=7399 the forum will take you to the topic. Problem is the highlight feature is supposed to highlight the words 'netgear' and '701' in this case.

Sorry for the troubles, hopefully I'll get this fixed ASAP.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.