Help - Search - Members - Calendar
Full Version: OZ 3.3.5 and Intellisync 3.2E
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
CableMan
Is there a way to use Intellisync 3.2E (that comes with the Sharp 3.10 ROM) with OZ 3.3.5 and Opie 1.0.2? I've tried just about everything I can think of including the Bahia USB Network driver.
jpjackson67
I think the basic answer is that intellisync 3.2E doesn't work well with OZ 3.3.5 - but please look at this thread which covers it in more detail.

http://www.zaurususergroup.com/index.php?n...viewtopic&t=567
Anonymous
Thanks! I'll, continue on that thread.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.