Help - Search - Members - Calendar
Full Version: Victory At Last-praise Be To The Hentges Rom!
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
tombraider
Okay, after I had massaged a 64-0 install of Hentges ROM by adding in IQnotes and getting all my info to be recognized, got email working through QTmail, got zbedic working (even with wikipedia), got Opera working..was I happy - no. I could not get the Sandisk Connect Plus card working as a network card and that was the main reason I was trying the Open Zaurus setup to begin with.

So...to cut to the chase...I bravely gave it all up and installed the 40-24 image of Hentges ROM and installed the 3 ipks necessary for the Sandisk card (hostap-utils_0.3.7-r0_arm.ipk,prism3-firmware_1.8.3-r2_arm.ipk,prism3-support_1.0.0-r0_arm.ipk) from my CF card instead of using my Belkin network card and the feed AND installed to RAM!! Put in the Sandisk card and it connected with a beautiful green light.

Thanks to Hentges for an amazing system to install OZ. Every package installs smoothly with a satisfying..."symbolic links successfully created" unlike trying to install the raw OZ ROM which generates errors all over the place. Also, the Sharp compats work perfectly....well...you get the flickering bar for some reason but other than that.

Okay, think I'll quit for the day while I'm ahead. smile.gif
Pcghost
Yeah, the Hentges version sure takes the bite out of gettting the core apps of OZ working, without the three weeks of cross-eyed thumbing of the device. CoreDump saved me so much time with the CardFS. Almost all of the apps I want are included. biggrin.gif
Tailspin
I've been trying to get the sandisk card working also. Wher can I get the 40-24 image of Hentges ROM? I checked the henyeges site but can't find it.

Thanks
tombraider
QUOTE(Tailspin @ Jul 10 2005, 02:59 PM)
I've been trying to get the sandisk card working also. Wher can I get the 40-24 image of Hentges ROM? I checked the henyeges site but can't find it.

Thanks
*


You can get it here: Hentges Images

But I have subsequently discovered that you don't need to install the drivers to RAM so you can use the 64-0 if you want. What was happening was that I changed 2 variables at the same time which you should never when you are troubleshooting and it was really the fact that I was initially using my Belkin card to connect and install the drivers through the feed that was the problem.

Just install the following:

hostap-utils_0.3.7-r0_arm.ipk
prism3-firmware_1.8.3-r2_arm.ipk
prism3-support_1.0.0-r0_arm.ipk

Then the ConnectPlus should connect fine.
argo
QUOTE(tombraider @ Jun 5 2005, 03:11 PM)
Okay, after I had massaged a 64-0 install of Hentges ROM by adding in IQnotes and getting all my info to be recognized, got email working through QTmail, got zbedic working (even with wikipedia), got Opera working..was I happy - no.  I could not get the Sandisk Connect Plus card working as a network card and that was the main reason I was trying the Open Zaurus setup to begin with.

So...to cut to the chase...I bravely gave it all up and installed the 40-24 image of Hentges ROM and installed the 3 ipks necessary for the Sandisk card (hostap-utils_0.3.7-r0_arm.ipk,prism3-firmware_1.8.3-r2_arm.ipk,prism3-support_1.0.0-r0_arm.ipk) from my CF card instead of using my Belkin network card and the feed AND installed to RAM!!  Put in the Sandisk card and it connected with a beautiful green light.

Thanks to Hentges for an amazing system to install OZ.  Every package installs smoothly with a satisfying..."symbolic links successfully created" unlike trying to install the raw OZ ROM which generates errors all over the place.  Also, the Sharp compats work perfectly....well...you get the flickering bar for some reason but other than that.

Okay,  think I'll quit for the day while I'm ahead.  smile.gif
*

Thanks for the advice on getting Sandisk Connect PLus working! How did you get Qtmail working with the Hentges ROM? I got the package with libraries included and added the lines to the profile but each time I attempt to install it I get an error indicating it can not locate qpe-base and associated qpe libraries.
tombraider
QUOTE(argo @ Aug 8 2005, 03:39 PM)
Thanks for the advice on getting Sandisk Connect PLus working!  How did you get Qtmail working with the Hentges ROM?  I got the package with libraries included and added the lines to the profile but each time I attempt to install it I get an error indicating it can not locate qpe-base and associated qpe libraries.
*


This is no help to you, but I don't remember how I got QTMail working. I have since upgraded to the latest Hentges ROM with the "suspend/cancel button" fix and somehow got OpieMail to work so I haven't bothered to reinstall QtMail. I'd much rather have QTMail, but just don't feel like struggling to get it to work since this is the Zaurus that I don't use that much anyway...it's my "backup" Zaurus in case the other goes belly up.

Maybe someone else can help...someone else MUST have installed QtMail on OZ. cool.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.