Help - Search - Members - Calendar
Full Version: Not Getting Along With Network
OESF Portables Forum > Everything Else > Archived Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Sharp Zaurus > 6000 - Tosa
Hello Forum,

today I decided to give OpenZaurus 3.5.3 a try and installed it on my SL-6000.

Going to the "Settings"-Tab and starting the "Network"-Application I configured my connection to the WLAN-Access-Point by configuring a static IP.

When I then start the built in wireless lan I get an error message stating "Starting interface failed" while the WLAN-LED is light up green - and can ping inside my local network.

When I the quit the "Network"-Application and enter it again and want to configure my WLAN again by clicking "Configure", I get a totally different Menu compared to the first configuration. Now there I can chose the mode of operation (Infrastructure, Auto, Managed and Ad-Hoc), type in the Session-ID, specify an Access-Point (AP) and the Channel as well as the WEP-Encryption - which I did according to the values of my AP.

When I now start up the Konqueror-Web-Browser, configure the Proxy needed at my University and type in an URL, I either get a "Timeout on server" or "Unknow host <URL>".

And when I use my CF-LAN-Card, no networking at all!

Did somebody encounter something similar like this, too? If yes or no, how can I help out with some more information (but I didn't do more than I described), i.e. where can I find some log-files where I could dig in for more information?

Thanks in advance
Hello Forum,

here I go again.

After trying the OpenZaurus in combination with OPIE without success yesterday night, today I tried it with GPE. And I have to say it was very pleasent. A lot of useful programs already included and nice on the eyes.

Only thing which I missed in the GUI-network-configuration was to set up the nameserver. This I had to do in the console via "vi /etc/resolv.conf" - or did I miss something on the GUI?

When I then inserted my CF-LAN-Card I could browse web-pages with the "Minimo"-Web-Browser, which worked very nice.

But working with a CF-LAN-Card while the SL-6000L has built-in WiFi wasn't exactly what I had in mind. So I looked for something to set up my WLAN-configuration. But where do I set up the wireless networking? I didn't find anything to do so - or do I miss there something, too?

And another question:
Are IPKs for the Sharp-ROM not compatible with the OpenZaurus-ROM (I think to remember to have read otherwise)? I tried to install a vocabulary-trainer (myTrainer-Quiz from which I had running on my Z when it was powerd by the Sharp-ROM - but now under OpenZaurus & GPE I couldn't even install it [1].

I'm sorry I'm not able to tell you the error message. But since I'm going by bus for seven hours today in the evening I wanted to practice a little bit of Italian with this Program and switched back to the Sharp-ROM for the moment.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.