Help - Search - Members - Calendar
Full Version: Pocketworkstation: No Gui
OESF Portables Forum > General Forums > General Discussion
gisborne
I have Cacko 64/0 installed on my 5500. I have PocketWorkstation on a SD card. I can launch Vncserver, and connect with Fbvnc. But I have no GUI. Just a grey screen and a x cursor. And Fn-shift-q doesn't get me back out, either.

I tried running under OpenZaurus, but it crashed all the time. I would use Qtopia, but I can find no evidence of a 64/0 version of that.

Can anyone tell me how to fix this? Thanks.
lardman
Check the .xinitrc in your home dir (from memory) - the X server is running but you have no window manager.


Si
gisborne
Thanks for that. But:

It's not clear what "home" means here. Let me enumerate the possibilities, and say what is there and what I did:

/home/root: no .Xinitrc
/mnt/card/home: no root/

I tried creating .Xinitrc files in both of:

/home/root/
/mnt/card/home/root

with content:

icewm &

(I created the root directory in /mnt/card/home).

I still get the same results.

So even though there's no "X", we still use Xinitrc, huh? Would that this were better documented. I spent quite some time looking for answers before posting here.

I'll try to write up my experiences once I work out a good way to do this. There are too many scattered and half-documented pieces at the moment.

Thanks again.

QUOTE(lardman @ Jun 15 2005, 04:00 PM)
Check the .xinitrc in your home dir (from memory) - the X server is running but you have no window manager.


Si
*
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.