Needed to reinstall Cacko3Kb1.23/X/Qt/Debian as I started having the same problem with not being able to turn off my C3000 like asola did recently.

This time used Meanie's wonderful 'X/Qt Jumbo Package' for the X/Qt part. Works great....

Now having issues with Debian install....following Meanie's website install instructions....

1) After installing the Debian file, it says to do the following:

CODE
#cd /hdd3/debroot
#pwd > /etc/debroot
#chown -R root:root etc
#chown -R root:root var
#chown -R root:root home
......continues with more steps


After I entered the 3rd and 4th lines shown above, '#chown -R root:root ...', I saw line after line of files displayed, but after each line it said, "No such file or directory". Is that OK??

After the 5th line, "chown -R root:root home" it didn't say that....


2) Later on, the instructions say to edit the 'etc/sudoers' file.

This is where it gets really interesting... rolleyes.gif as according to others, using the version of sudo that Meanie refers to, supposedly is what caused C3000 On/Off button to stop functioning normally....

Until I read the recent posts, I didn't realize that Cacko already had installed 'sudo'. Therefore, I like others followed Meanie's instructions and installed version 1.6.3p7-2 of sudo manually. This worked at the time and I was able to use 'visudo' to edit the 'etc/sudoers' file and get Debian running OK.

When I tried to re-install X/Qt the other day using his new 'jumbo X/Qt' package. After install, I noticed that I could no longer turn off my C3000 using the 'On/Off' button.

Coincidentally, someone just posted a similar situation regarding this. They think that this version of 'sudo' caused problem and found that only by reflashing Z with Cacko corrected this problem.

So I did the same thing and reflashed and all is good again with On/Off button.

So, now want to get Debian up and running again, but want to avoid this problem again if possible....

Hence my question.....

With the version of 'sudo' installed by the Cacko3K b1.23:

A) Can I use the visudo command? If so, how to invoke it?

I've tried but get 'command not found' message.

cool.gif If I can't use 'visudo' with the version installed by Cacko3K, then how can I edit the 'etc/sudoers' file??

Thanks for any help!