Help - Search - Members - Calendar
Full Version: Nand Restore
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 Hardware
gdog
I've tried to put the NAND file in Backup_Files and / of both my CF and SD cards, at the same time, but each time I get the message

"file not exist
SYSTC100.DBK"

when trying to do a NAND FLASH RESTORE. I've even tried it naming it in uppercase and lowercase because the trisoft spells it in lowercase. Nothing works. Anybody have any suggestions??

Thanks,

gdog
Stubear
Are your CF and SD card formatted as FAT?

I've only seen this message when I used an ext2 formatted card (and once when I forgot to put the card in)

FAT32 will not work, also if your CF card is in the slot it will never try to use the SD card.

Try reformating the card under windows then copying the files over again

Stu
gdog
QUOTE(Stubear @ Jul 3 2005, 01:49 AM)
Are your CF and SD card formatted as FAT?

I've only seen this message when I used an ext2 formatted card (and once when I forgot to put the card in)

FAT32 will not work, also if your CF card is in the slot it will never try to use the SD card.

Try reformating the card under windows then copying the files over again

Stu
*


You saved me once again Stu. If ever we meet, dinner is on me. I had an "old" 256Mb SD card, formatted it FAT, put the SYSTC100.DBK file NAND on it, pulled the CF card and restored the FLASH with no problems. Ran a restore of the system and all is well in Z Land once again. Now my extra battery, along with the two new EA-70s adapters and the battery charger that're in the mail from Streamlinecpus won't be going to waste.

Thank you very, very much!!!

Best Regards,

gdog
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.