Help - Search - Members - Calendar
Full Version: Planex Wifi Card With Rc10 On C1k.
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
Quickfry
Howdy. My Planex wifi card finally arrived. It's model is GW-CF11X. I've installed the wlan-ng package, but the light on my card doesn't come on. I'm pretty much a newbie to wifi gear, but I'm comfortable in Linux. It looks like only two modules came with the wlan-ng package. /etc/rc.d/init.d/wlan start gives me an error about not being able to modprobe wlan0 because it can't locate it.. Are there any other packages I need to install?
Also, cardctl status indicates that the card is ready, yet ifconfig -a shows no wlan device.
tacc2
Hello. Have you tried just using the "lan & wifi" app under "system tools" to configure the card? I don't have the same card as you, but I do use a C1k. I was unable to get wlan-ng to work with it because the kernel in RC10 seems to be lacking in modules. There does seem to be some support for wifi cards compiled directly into the kernel though, but I'm still confused on how that works. The "lan & wifi" app worked for me.
Quickfry
I did give that a shot, but it was a no go. I couldn't even get the LED on my card to come on. It works fine on OZ though, but I'd rather not have to use OZ. Perhaps I should roll my own kernel?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.