Help - Search - Members - Calendar
Full Version: Howto Get Frink Working?
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
lareya
Okay,
went to the web page for Frink, and d/l the ipk. Installed fine and see the icon , but it doesn't do anything when I click it. Also went into Qkonsole and wrote frink, but it didn't find anything there also.

Anyone know how to use this? I don't think I ever successfully got a java proggie working. I think from reading the doc's that the ipk is actually a jar file basically.

any clues?

Thanks!

Lareya
lardman
Do you have jeode installed?


Si
dtruchan
I just download the jar file and put it on my SD card.
There does seem to be a problem with GUI mode, but it works well in console mode.
I use J2ME, havn't tried Jeode.

I run Frink from a console like this:
CODE
/QtPalmtop/j2me/bin/cvm -cp /mnt/card/frink.jar frink.parser.Frink
Stubear
If you are using evm (personal profile) then you need to edit the runfrink file in /home/QtPalmtop/bin

Change "-cp" to "-jar" and things should work, although I get white text on white background at the moment, so I can only read the answers by selecting the text.

Stu
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.