Help - Search - Members - Calendar
Full Version: Connecting Vanilla C1000 To Jumpdrive
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
benplaut
this thing is officially puzzling dry.gif

there aren't directions anywhere [that i've looked], and yet everyone seems to be able to connect successfully ohmy.gif . i don't need to sync, just transfer files to the Z.

my memory card reader is a digital camera, which has a filesize limit of somewhere less than 39mb, and the file is 40mb rolleyes.gif . when i plug it into the desktop, it needs drivers (which i haven't found anywhere), and when i plug it into the jumpdrive- nothing happens. no light, no info in dmesg, nothing. i tried the module to load to activate USB host, but, sadly, it's not found.

any help would be appreciated unsure.gif
lardman
QUOTE
it needs drivers (which i haven't found anywhere)


Which kernel are you running?

QUOTE
i tried the module to load to activate USB host, but, sadly, it's not found.


What is the module you tried to use?


Si
benplaut
QUOTE(lardman @ Jul 27 2005, 12:36 AM)
QUOTE
it needs drivers (which i haven't found anywhere)


Which kernel are you running?

QUOTE
i tried the module to load to activate USB host, but, sadly, it's not found.


What is the module you tried to use?


Si
*



i assume both are about the Z huh.gif

2.4.20, the default with OZ

the module i've found that's supposed to be used is "usb_ohci_pxa27x", but.. not found

i think i found a solution, i'll report back in a few hours cool.gif
lardman
Is this an Akita, or a Spitz then?

Either way, look in the appropriate machine feed (you'll need to add it yourself):

http://openzaurus.org/official/unstable/3..../machine/akita/

or

http://openzaurus.org/official/unstable/3..../machine/spitz/


Si
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.