Help - Search - Members - Calendar
Full Version: Sdl Companion Libraries On Gpe
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
encelo
I have a SL-5500 with OZ 3.5.3 and GPE.
I can't figure where I can download libsdl-image, libsdl-mixer and the other basic extra sdl libs that will work on GPE, both the last familiar and the last OZ feeds contain packages that depend on libqpe and libqte2.
alan
the sdl libs are in this feed : http://www.openzaurus.org/official/unstable/3.5.3/feed/libs/

libqpe and libqte are in the machine feeds. see here : http://openzaurus.org/wordpress/2005/04/23/machine-feeds/

enjoy smile.gif
koen
QUOTE(alan @ Jul 27 2005, 07:57 AM)
the sdl libs are in this feed : http://www.openzaurus.org/official/unstable/3.5.3/feed/libs/

libqpe and libqte are in the machine feeds. see here : http://openzaurus.org/wordpress/2005/04/23/machine-feeds/

enjoy smile.gif
*


That doesn't help, GPE is incompatible with qte and qpe
lardman
Which version of sdl did you try installing?

This one?:

http://openzaurus.org/official/unstable/3.....2.7-r3_arm.ipk


Si
koen
http://ipkgfind.handhelds.org/details.phtm...40120&official= illustrates the problem: it depends both on qte and x11
encelo
The bug is already in the OZ bugzilla.. I only hope they fix it soon, SDL is a must! sad.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.