Help - Search - Members - Calendar
Full Version: Gaim Without 2, Gnumeric Without 1
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
scoutme
I've got some strange problems with Gaim and Gnumeric

In gaim, I cannot enter the char '2', no matter the input mean (on-screen kbd, xstroke, keyboard, ecc)
In Gnumeric, the same happen with the '1' char. In Gnumeric I "solve" writing an 11 as 22/2, in Gaim I write the 2 in letters...

...sad solutions!
Am I the only one suffering this problem?
Strange...
scoutme
strange... sounds like I'm the only with these problems...


Can you check your zaurus behaviours?
SolarX
I don't use Gnumeric, I do use Gaim. I haven't noticed this behaviour, but I honestly don't remember the last time I typed "2" in Gaim smile.gif
I'll check tonight and post my findings.
SolarX
Well, I checked on my SL-C860 running PdaXrom, I have no such problems. I can type "2" and "1" (or any other number) in Gaim and Gnumeric without problems. Did you do anything special with your keymap?
scoutme
I notice the problem isn't always there. I'll try to identify the conditions to reproduce the problem
AnalogTek
QUOTE(scoutme @ Jul 27 2005, 08:05 PM)
I've got some strange problems with Gaim and Gnumeric
...
Am I the only one suffering this problem?
*

I have not tried Gaim and cannot get Gnumeric to run without error on my C1k with RC10.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.