Help - Search - Members - Calendar
Full Version: Cant Install Software
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
I cant install software. I've installed opie on my c3000 works pretty good, but I want a movie player and i've read that the best one so far is:
so i've added that to my to my servers and I get the following errors:

an error occured, return value 4.
loading con file /etc/pkg.conf
cannt find package zlib1g
check the spelling or perhaps run 'ipkg update'

I've looked and looked everthing looks good (spelling wise)

thanks in advance

You probably need to run 'ipkg update', to refresh the package lists.

*That said, don't (as the above link is for a version for OZ3.2)*

Use xmms-embedded which is in the standard feeds, I think (from memory) that it's called xmms-embedded, so a simple 'ipkg install xmms-embedded' should do the trick,

thanks I'll see if I can get it to work
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.