Help - Search - Members - Calendar
Full Version: Sl5500 Screen Question
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 Hardware
barchan
Hi,

I just got a refurb sl5500 of the eBay. I have some questions regarding its screen:

1. When I tilt the Z picture looses its stability i.e. it seems as it was moving a little bit. Hard to describe the phenomenon. Smooth edges become sharp. I have never noticed something like this on a TFT screen, but I remember my old 486 Presario has similar issue. Does it mean display is broken or it is typical?

2. There is a lighter line extending diagonally through the screen (from left-top to right-bottom). It seems somehow connected to LED light. Somebody noticed something similar?

My refurbished Z seems almost new, save a small scratch on the screen, some scratches on the exterior. And this screen issue. No dead pixels though. Please let me know whether there is some problem with the Z, or what I observed is normal.

Thanks!
A.
chal
QUOTE(barchan @ Aug 9 2005, 09:13 PM)
Hi,

I just got a refurb sl5500 of the eBay. I have some questions regarding its screen:

1. When I tilt the Z picture looses its stability i.e. it seems as it was moving a little bit. Hard to describe the phenomenon. Smooth edges become sharp. I have never noticed something like this on a TFT screen, but I remember my old 486 Presario has similar issue. Does it mean display is broken or it is typical?

2. There is a lighter line extending diagonally through the screen (from left-top to right-bottom). It seems somehow connected to LED light. Somebody noticed something similar?

My refurbished Z seems almost new, save a small scratch on the screen, some scratches on the exterior. And this screen issue. No dead pixels though. Please let me know whether there is some problem with the Z, or what I observed is normal.

Thanks!
A.
*


I don't see anything like what you describe on my 5500. Maybe my bad eyesight is paying off. blink.gif Seriously though, My display is clear and the only time it looks strange is when I use a magnifying glass. Then perfectly spaced horizontal lines stretch across the display. It doesn't look bad though, in fact when I was a photoengraver, we used to make slotline halftones which had a similar effect.
dougeeebear
QUOTE(barchan @ Aug 9 2005, 04:13 PM)
Does it mean display is broken or it is typical?
*

Sounds to me like the display is messed up.
Mine is crystal clear no matter what.
You had better try to get your money back.
Snappy
Maybe a picture will help confirm if its an anomaly. wink.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.