Help - Search - Members - Calendar
Full Version: Octave 2.1 On Pdaxrom
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
Eric2012
Has anyone successfully install Octave 2.1 on their zaurus running pdaXrom?
If so could you explain how you did it? I have been able to install 2.0, but
really need version 2.1. None of the ipk's that I have found on the net will
work for version 2.1.

I have a zaurus C1000 and I run pdaXrom from a 1 GB CF card.

Thank you.
lardman
You'll have troubles as all of the old versions scudding around (and the majority are mine) don't use soft-float (or whatever you guys call it wink.gif),

You'll really need to compile your own version - it's very simple as long as you have a GCC 3.xx toolchain with f77,


Si
phunkhy
With the help of the pdaXrom Cross SDK and some little experience how to compile a software under linux (./configure, make all, etc.) it's quite easy to compile for your Z off your linux desktop. Try it, even if it's your first time you compile something by yourself. You will be rewarded with having always the newest version of the programs you wanna use.

http://www.pdaxrom.org/index.php?showid=33&menuid=11
http://www.pdaxrom.org/index.php?showid=30&menuid=8
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.